automatically changes to "no paging file"

My Windows 7 system keeps reverting back to a "no paging file", no matter how many times I change it to automatic or set the values myself.


Extraordinary Member
Have you tried the "System managed size" setting?

This thread may also be worth a look.

I've tried all three options with no benifit to the problem.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.