Bad Pool Caller Help!!

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by zived, Nov 11, 2012.

  1. zived

    zived New Member

    Joined:
    Nov 11, 2012
    Messages:
    16
    Likes Received:
    0
    Hi any way my computer keeps getting bad pool caller bsod i think it may be utorrent causing it but i get it some times by going on youtube can anyone help me out im not very good with computers i will attatch a dump file thanks in advance
     

    Attached Files:

  2. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Analysis:
    Code:
    Debug session time: Mon Nov 12 09:08:31.259 2012 (UTC + 11:00)Loading Dump File [C:\Users\MZ\SysnativeBSODs\111112-45645-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 0:14:39.304
    BugCheck C2, {7, 1097, 53516ac, fffff88002f1b790}
    Probably caused by : [COLOR=#ff0000]RTL8187Se.sys [/COLOR]( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Mon Nov 12 08:52:26.218 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111112-87157-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 2:28:56.263
    BugCheck C2, {7, 1097, 5275988, fffff88006fff6f0}
    Probably caused by :[COLOR=#ff0000] RTL8187Se.sys [/COLOR]( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Mon Nov 12 06:22:42.952 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111112-44772-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 0:04:44.996
    BugCheck C2, {7, 1097, 52774f8, fffff88002f22a00}
    Probably caused by :[COLOR=#ff0000] RTL8187Se.sys [/COLOR]( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  chrome.exe
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Sun Nov 11 22:27:23.358 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111112-46659-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 0:02:52.402
    BugCheck C2, {7, 1097, 50c1726, fffff88002f22a00}
    Probably caused by : [COLOR=#ff0000]RTL8187Se.sys[/COLOR] ( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  chrome.exe
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Sun Nov 11 22:23:48.809 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111112-44382-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 16:26:15.162
    BugCheck C2, {7, 1097, 531a16e, fffff80003feba00}
    Probably caused by : [COLOR=#ff0000]RTL8187Se.sys [/COLOR]( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  chrome.exe
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Sun Nov 11 03:23:49.028 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111012-43602-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 4:17:00.072
    BugCheck C2, {7, 1097, 5271034, fffff88002f1b790}
    Probably caused by : [COLOR=#ff0000]RTL8187Se.sys[/COLOR] ( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Sat Nov 10 20:56:01.464 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111012-53586-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 0:04:21.508
    BugCheck C2, {7, 1097, 5222ab0, fffff80003fe2790}
    Probably caused by : [COLOR=#ff0000]RTL8187Se.sys[/COLOR] ( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    Debug session time: Sat Nov 10 11:32:26.236 2012 (UTC + 11:00)
    Loading Dump File [C:\Users\MZ\SysnativeBSODs\111012-49374-01.dmp]
    [COLOR=#ff0000]Missing Windows 7 Service Pack 1[/COLOR]
    Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
    System Uptime: 0 days 7:41:41.127
    BugCheck C2, {7, 1097, 520944a, fffff88006fe96f0}
    Probably caused by : [COLOR=#ff0000]RTL8187Se.sys [/COLOR]( RTL8187Se+14fd5 )
    Bugcheck code 000000c2
    BUGCHECK_STR:  0xc2_7
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  X64_0xc2_7_RTL8187Se+14fd5
    BiosVersion = 1.09AD
    BiosReleaseDate = 04/12/2010
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    
    First of all, you're missing Windows 7 SP1 - Go to Windows Update, and install ALL available updates, both important and optional.

    Second, RTL8187Se.sys is your WiFi driver, which dates back to 2008. Not only is it old, Windows 7 doesn't like wireless drivers/devices.

    You also have Hamachi VPN that dates back to 2009 - old network drivers are known to cause BSODs.

    You also have an old Blackberry driver which goes back 5 years ago. As I said before, old drivers, especially external old drivers, can be very problematic.

    Other outdated drivers on your system:

    Code:
    **************************Mon Nov 12 09:08:31.259 2012 (UTC + 11:00)**************************
    [COLOR=#ff0000]Afc.sys                     Wed Jul 12 15:48:20 2006 (44B48D24)
    RimUsb_AMD64.sys            Tue May 15 02:06:16 2007 (464888F8)[/COLOR]
    archlp.sys                  Fri Feb  6 23:39:29 2009 (498C2F81)
    [COLOR=#ff0000]hamachi.sys                 Thu Feb 19 21:36:41 2009 (499D3639)
    RTL8187Se.sys               Thu Feb 26 13:31:45 2009 (49A5FF11)
    Rt64win7.sys                Thu Feb 26 20:04:13 2009 (49A65B0D)[/COLOR]
    intelppm.sys                Tue Jul 14 09:19:25 2009 (4A5BC0FD)
    IntcHdmi.sys                Tue Mar 16 02:45:27 2010 (4B9E5617)
    amdxata.sys                 Sat Mar 20 03:18:18 2010 (4BA3A3CA)
    npf.sys                     Sat Jun 26 02:50:58 2010 (4C24DE72)
    igdkmd64.sys                Fri Oct 14 06:05:43 2011 (4E973687)
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    
    Afc.sys Wed Jul 12 15:48:20 2006 (44B48D24)
    Arcsoft(R) ASPI Shell (CD/DVD program)
    Driver Reference Table - Afc.sys

    RimUsb_AMD64.sys Tue May 15 02:06:16 2007 (464888F8)
    Blackberry Device Driver
    Driver Reference Table - RimUsb_AMD64.sys

    hamachi.sys Thu Feb 19 21:36:41 2009 (499D3639)
    LogMeIn Hamachi Virtual network interface driver
    Driver Reference Table - hamachi.sys

    RTL8187Se.sys Thu Feb 26 13:31:45 2009 (49A5FF11)
    Realtek wifi
    Driver Reference Table - RTL8187Se.sys

    Rt64win7.sys Thu Feb 26 20:04:13 2009 (49A65B0D)
    Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC
    Driver Reference Table - Rt64win7.sys
     
  3. zived

    zived New Member

    Joined:
    Nov 11, 2012
    Messages:
    16
    Likes Received:
    0
    Hi thanks alot for your reply im going to try alot of that in abit when i get home from college the only thing i want to know cause i havent tryed anything else yet but i tryed ages ago to update my realtek driver but then when i search for networks to join it dosent find any?
     
  4. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Try using a wired connection instead of WiFi, and retest the problem.
     
  5. zived

    zived New Member

    Joined:
    Nov 11, 2012
    Messages:
    16
    Likes Received:
    0
    Hi thanks for your help but when i tryed to install windowa sp1 it failed do u have any idea why?
     
  6. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7

Share This Page

Loading...