Windows 7 Batch Files Issues

Discussion in 'Programming and Scripting' started by Angela Meeks, Aug 8, 2013.

  1. Angela Meeks

    Angela Meeks New Member

    Joined:
    Aug 8, 2013
    Messages:
    7
    Likes Received:
    0
    Hi
    I have created two files and they don't work. One gives a menu and the other flashes

    :Installs Adobe Shockwave Player 12.0.3.133 application
    set install=\\mgtutils01\Window7apps\Testing Apps\sw_lic_full_installer\admin_install
    msiexec /i %install%\sw_lic_full_installer.msi /qn!
    EXIT /B 0
    cret@echo off
    cls
    This one flashes

    @echo off
    cls
    install "msiexec /i "\\mgtutils01\Window7apps\Testing Apps\sw_lic_full_installer.msi" /passive" /Q
    cls
    exit

    Help would be greatly appreciated!
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,018
    Likes Received:
    125
    Does
    MSIEXEC /I "sw_lic_full_installer.MSI" ALLUSERS=TRUE REBOOT=SUPPRESS /QB

    Work for you?
     
  3. Angela Meeks

    Angela Meeks New Member

    Joined:
    Aug 8, 2013
    Messages:
    7
    Likes Received:
    0
    It worked for me. Can I contact you for other issues.
     
  4. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,018
    Likes Received:
    125
    Sure but it would be best if you create a thread then message me the thread URL, that way all information shared helps out the whole forum/community!
     
  5. Angela Meeks

    Angela Meeks New Member

    Joined:
    Aug 8, 2013
    Messages:
    7
    Likes Received:
    0

Share This Page

Loading...