black desktop and grey taskbar after reimaging the server

Discussion in 'Windows Server Forums' started by auckland1, Mar 3, 2016.

  1. auckland1

    auckland1 New Member

    Joined:
    Feb 29, 2016
    Messages:
    4
    Likes Received:
    0
    Hi
    We have a scripted process that takes an Windows 2012 R2 image -> Deploy the server from this image -> run sysprep on the server -> shutdown the server -> Take an image(second image) of the server.

    For some strange reason, the machines deployed from the second image all have black color desktop and grey taskbar. When you click on Windows icon(Start icon), none of the applications are listed and searching is not working. Its so weird. Any idea why?

    The machines deployed from the first image don't have this problem. The machines have default desktop and the tool bar is blue, everything works fine.
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    Sysprep is only allowed to be ran a total of 2-3 times (memory is failing me as it is late). Read up on it's limitations, when I was using WDS to distribute server images I always kept a copy of the image with all installed applications etc, but BEFORE I ran sysprep to avoid issues. That way I could just make changes to it when needed, copy it to a new image file and then run sysprep before deploying the image.
     
  3. auckland1

    auckland1 New Member

    Joined:
    Feb 29, 2016
    Messages:
    4
    Likes Received:
    0
    The sysprep was successful. Nothing explains why the desktop is black and the taskbar is grey...
     
  4. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125

Share This Page

Loading...