Black Screen on Start Up

Discussion in 'Windows Vista Help and Support' started by chickmagntwannab, Jan 23, 2007.

  1. chickmagntwannab

    chickmagntwannab New Member

    Joined:
    Jan 23, 2007
    Messages:
    6
    Likes Received:
    0
    Hi, I downloaded and installed Vista RC1 Build 5600 a few months ago and it has run smoothly for awhile and i've used it frequently in addition to xp on the same computer. recently tho, when i boot to windows vista it will open the user selection screen as normal. when i select the user name i created, it loads to a black screen with the cursor and the Vista splash screen words in the bottom right saying Windows Vista RC1 Build 5600. If i log in under the administrator user name it loads fine but i noticed there was no sound. i was just wondering if anyone else has had this problem or knows any solutions
    i am running a dell e510 with a pentium 4 3.4 GHz processor with 1 GB ram and a ati radeon x600 video card that worked perfectly previous to this problem. i did some searching and saw that it could be related to the recent release of internet explorer 7 which i installed. so i tried to unistall it with safe mode and with the administrator user name but its not there to remove in add/remove programs. thank u for ur help!
     
  2. I wish I had a solution, but rather I have the same problem. Mine however does not display the user selection screen. I have the same black screen (with cursor and words visible) but am unable to proceed pass here. I have attempted to boot in safe mode with no success. Hopefully this will provide some more helpful information.

    Jordan

    Windows Vista
    hp zd8000
    P4 @ 3.0 GHz
    1 GB RAM
    ATI Radeon Mobility x600
     
  3. chickmagntwannab

    chickmagntwannab New Member

    Joined:
    Jan 23, 2007
    Messages:
    6
    Likes Received:
    0
    i was able to boot into safe mode but could not find a solution there...and i also tried to boot to last good configuration but that did not help either
     
  4. chickmagntwannab

    chickmagntwannab New Member

    Joined:
    Jan 23, 2007
    Messages:
    6
    Likes Received:
    0
    hey! i had a somewhat of a breakthrough...if u can get to the Alt+Ctrl+Delete menu and start the task manager...u may be able to load back most of the vista elements...first go to the processes tab and click to show processes from all users...then click continue and itll show all the processes...then go to file-run and type 'explorer' and it should load the rest of the way...cept for me it doesnt have the windows aero settings and my home network isnt working...i may just reinstall vista...hope this helped!
     
  5. The last post definitely worked for me. I am on Vista Ultimate and encountered the same black screen after logon with the white cursor and you could only Ctrl-Alt-Del to get the task manager.

    I'm still not sure why Explorer is not starting after logon...

    Thanks for the solution!
     
  6. Thanks a TON! I was on the verge of reformatting my laptop that had this problem in about an hour but I just decided to check one more time for a solution and here it is! No I can safely backup all my files and then reformat it without problems!
     
  7. I've been having the same issue. I've yet to find a way to fix it, but I have found (stumbled onto) a way to get to "normal" operations. 'Ctrl-Alt-Delete' to the task manager, hit file, then new task. Click 'Browse...' then click 'Computer'. Right Click you're C drive and select 'search'. My computer took about 3 to 5 seconds and then the desktop just appeared. I promptly backed up my files onto 15 or so DVDs and restarted my laptop. The black screen came up again, but the "trick" worked perfectly. I "upgraded" Vista to Buisness hoping any missing files would be replaced, but no luck. Black screen after login, only difference is that now Solitaire and Freecell don't work..... At least the "trick" still works. All programs run as they did before :) (minus the 2 above) :( I hope this helps a bit. Good luck to all.
     
  8. I have the same black screen now, but I know WHEN it started if not WHY. I have a brand new Lenovo Thinkpad R61 with Vista Business on it. One of the things it came with was a trial version of Office 2007. The computer has worked normally for a couple of weeks, then when I uninstalled all the Microsoft Office trialware and rebooted - bang! Black Screen of Doom.

    In my case the screen comes up black with the Documents folder open. I can hit Ctl-Alt-Del, bring up Task Manager, kill process explorer.exe, then restart it through the applications tab, and the desktop comes back.

    I have noticed the following:
    1. The computer logs in with the default user, no login screen is presented.

    2. The hard drive runs constantly until I do the work-around and the desktop comes up.

    3. Turning off UAC did not help this problem, but sure cleared up a LOT of annoyances.

    Since explorer.exe WILL start after doing the workaround, I am thinking this is either a problem with the boot sequence (a bad driver), or the login sequence. Right now it would appear that something is not loading in the boot-up that explorer.exe requires, but DOES load after the fact.

    I am now thinking there might be a registry entry somewhere that is causing this behaviour, but nothing yet looks out of place.

    Any thoughts?
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,810
    Likes Received:
    1,563
    Have you tried doing a clean-up? Use a good registry cleaner such as Registry Repair by Glarysoft, it's free and you can get it here:
    Registry Repair

    Autoruns may also prove usefull you can get it,again free, here:
    AutoRuns for Windows

    You could also type msconfig in the run box and see what is or isn't starting at the boot process but Autoruns will help with this as well..
     
  10. Spunduck

    Spunduck Guest

    Fixed thank you,

    All i was getting was blank screen+windows explorer UNTILL... {read below}

    1 task manager
    2 File
    3 new task
    4 manually look up "Computer"
    5 Right click, click on "search"
     
  11. I have your solution, it is registy problem, boot up your pc, when it stops at the black screen with my documents open hit cntr+alt+delete and then task manager, run a new task called regedit, now in the left hand collum navigate to HKEY_local machine/software/microsoft/WindowsNT/Currentversion/winlogon. now in the right hand panel click on shell. The data value should only be explorer.exe so delete anything after that, restart and thats it, let me know if it works
     
  12. Thank you saviour. Your solution works. Cheers!
     
  13. yep your solutin works but i still get the documents folder loading on the desk top any ideas
     
  14. i just tried that! But my computer keeps shutting down everytime
    i try to open regedit!!! What do i do?!
     
  15. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    Likes Received:
    2
    Reformat [​IMG]
     
  16. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,810
    Likes Received:
    1,563
    ditto.....
     
  17. I too had the same problem, Computer would start with a black screen. No task bar nor start menu, Documents showing on screen Did as instructed,
    Task manager,
    File,
    Run,
    Typed in exploer,
    Hey Presto working,

    Then went to system restore and took it back a couple of days.

    Worked fine from then on.
     
  18. When I start my PC, It loads the vista boot screen. But dose absolutly nothing after that ; Eg: blank screens me.

    Any any solutions about that?

    Note to self *f*****g vista :mad:*
     
  19. thanks savior hooooah!!
     
  20. It worked! This problem has been driving me crazy, but the solution was so simple! Thank you very much!
     

Share This Page

Loading...