blue screen while running WEI

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Walt, Jun 9, 2014.

  1. Walt

    Walt New Member

    Joined:
    Jun 9, 2014
    Messages:
    10
    Likes Received:
    0
    about half way through running windows experience index the screen gets a bunch of horizontal tears then blacks out and wakes up to a blue screen with a bunch of stuff on it about what happened but it rights it's self before any of it can be read. then when i get back to the desk top I get thius error report:

    Problem signature:

    Problem Event Name: BlueScreen

    OS Version: 6.1.7601.2.1.0.768.3

    Locale ID: 1033


    Additional information about the problem:

    BCCode: 116

    BCP1: FFFFFA800458A4E0

    BCP2: FFFFF8800F193584

    BCP3: 0000000000000000

    BCP4: 0000000000000002

    OS Version: 6_1_7601

    Service Pack: 1_0

    Product: 768_1


    Files that help describe the problem:

    C:\WINDOWS\Minidump\060914-13728-01.dmp

    C:\Users\walter\AppData\Local\Temp\WER-54943-0.sysdata.xml

    I have no idea what this means but I am running a fresh restore of windows 7 64 bit I ran the test once and it went fine then i installed my gpu which is :Nvidia geforce 6200 pci. when i tried to re-run the wei test it crashes. I have tried many different drivers form nvidia to no avail. something else to mention is I have tried enabling and disabling cpu virtualization in my bios which is currently disabled along with the built in display adapter (intel G45/G43 express chipset microsoft corporation-WDDM 1.1) done through Device Manager,maybe this has something to do with it but I have tried it with it enabled as well to the same crash.

    Any and all help would be great
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
  3. Walt

    Walt New Member

    Joined:
    Jun 9, 2014
    Messages:
    10
    Likes Received:
    0
    Ok I think this is everything you asked for...
     

    Attached Files:

  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,830
    Likes Received:
    1,565
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 116, {fffffa800707a010, fffff8800f167584, 0, 2}
    
    Unable to load image nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Probably caused by : nvlddmkm.sys ( nvlddmkm+14b584 )
    
    Followup: MachineOwner
    
    Hi,
    it does look like the gpu driver was at fault.
    nvlddmkm.sys Thu Aug 30 16:50:16 2012: Nvidia gpu driver
    Your gpu driver is a little old and 6 series cards now use legacy drivers. Uninstall your most recent gpu driver using this application:
    http://www.wagnardmobile.com/DDU/
    That will help remove any old bits of driver lying around. Re-install using the latest driver here:
    http://www.nvidia.com/download/driverResults.aspx/57492/en-us

    I notice you are running a PCI graphics card as opposed to the normal PCIE. If this is the case and your still getting the above error you may find swopping the card to a different PCI slot helps if you have one available of course. It is possible that the actual gpu may be faulty. Try running this test although be aware that it does stress the gpu so watch the temps:
    http://www.ozone3d.net/benchmarks/fur/

    Please run the Intel update utility:
    https://downloadcenter.intel.com/default.aspx

    Rt64win7.sys Thu Jul 30 12:58:43 2009: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    RTKVHD64.sys Tue Oct 20 10:55:09 2009: Realtek High Definition Audio Function Driver please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    Post any new dump files
     

Share This Page

Loading...