Brand new computer running Windows 7 not able to connect to the internet.

Discussion in 'Windows 7 Help and Support' started by PKChristina, Apr 18, 2010.

  1. PKChristina

    PKChristina New Member

    Joined:
    Apr 17, 2010
    Messages:
    2
    Likes Received:
    0
    Hello all,

    We just purchased a brand-new Gateway desktop PC with Windows 7 installed. We have a preexisting wireless network, Cable modem linking to Linksys WRT160N router, which has two laptop PCs using it for internet, both running Vista, working perfectly. The new computer can see the router, connect to it, even supposedly get a connection, (says local and internet) but when trying to connect to any websites, etc. it just hangs there for minutes on end before saying "page cannot be displayed". Occasionally, I can get to Google, but I think that's just because it came with a Google toolbar preinstalled. When I try to search anything from there it brings the same error.

    Things I've attempted are: Turning protected mode off in IE; Disabling/Re-enabling the Network card in device manager; Windows7 built-in troubleshooting.

    I thought it could be driver related, but I can't connect to Windows Update or anything to check for updates.. if anyone can help I would really appreciate it. :[
     
  2. Zomby88

    Zomby88 New Member

    Joined:
    Apr 19, 2010
    Messages:
    12
    Likes Received:
    0
    Try hooking it straight to the modem and see what happens.
     

Share This Page

Loading...