Browsers don't store Cookies/Passwords etc.

Discussion in 'Windows 7 Help and Support' started by Jake1702, May 17, 2015.

  1. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    Hey guys, new member here in need of some serious help! So, I ended up deleting my other account and creating a new one with the same name on my computer. Any browser I'm using, when I choose to save a password for the website, it doesn't save! If I choose "Remember me", it doesn't. I originally made a topic in the Chrome Help Forums as Google Chrome kept signing out. I thought it was an issue with Google Chrome. Now I realize it happen with all browsers. Why does this happen? It never used to do that before I deleted and made a new account. (I deleted the account and made one with the same name because I was having a problem but that didn't help fix the problem and I found the solution to it at a tech blog. I really want this problem fixed, as it takes a while sometimes for me to sign in. :waah:
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,532
    Likes Received:
    314
    All browsers can be set not to remember data;
    1. Anti-virus/ Windows sercurity setting can block this data and I'd look there 1st.
    2. if its not 1 then you prob have the browser set to private, eg in Firefox goto 'Tools > options' and see if the private settings are turned on...
    Screenshot (388).
    ... if so, turn it off (reset needed) then go to the website you need and log in... say yes when it asks to remember you and then go back and turn the firefox private settings back on (reset needed again)... now you have private browser but that website password will stay set to remember.

    To be clear, setting your computer/ browser to privacy does jack to hide you from the sites you visit or the fact that your internet service tracks you... it simply means at the computer you use doesn't track you and may be used by someone else (like in a school room) without them knowing where you have been.
     
    Mike likes this.
  3. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    I'm not really sure! I don't really care all that much about Firefox, it's Chrome I'm more worried about. I checked privacy settings and it is set to store cookies. I'm really not sure what is causing this, but I want it to stop now!! It's been going on for a while and I'm sick and tired of it!
     
  4. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    I also can't find any type of setting like that with Avast! I thought I saw something about browser protection but I figured that doesn't say anything about passwords so it might not be of concern. Now I was willing to try anything but I can't remember where to find those settings!
     
  5. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,532
    Likes Received:
    314
    I'm not a fan of Chrome but it does have a private setting.

    Yes Avast can be set to block all websites, only some websites you set or just but out and leave the browser alone... read more about it here... https://www.avast.com/no-no/faq.php?article=AVKB115
     
  6. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    I see nothing that could help me in that post.
     
  7. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    I DID however, post a topic in the Avast! forum. Hope someone can help me!
     
  8. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,532
    Likes Received:
    314
    I'm at work and will post some Avast screens for you when I get home... till then;

    1. cookies are a small text file that your browser leaves on the website so they will let you back on later without needing to say whom is calling... it does NOT have your password or interface with any password system.

    2. Open Iexplorer and reset it to default settings... just google it... then try the website again with this Iexplorer... if you don't get the "remember me" pop down when you put your password in then nothing you do in Chrome will have any effect because Chrome just gets its main settings from Iexplorer anyway.
     
  9. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    What I meant is, it DOES show the "Remember me" popup, but when I choose to save it and check settings and look for the password, it doesn't show up. When trying to fill in passwords on websites I've saved it to, it doesn't fill by itself like it should.
     
  10. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,532
    Likes Received:
    314
    Ok that makes a difference… Avast doesn’t block passwords once they have been recorded unless the entire webpage is being blocked for some reason. You probably know this this but so we are clear:

    1. Confirm that Iexplorer is set to record these passwords by going to Tools> Internet options > Content > Autocomplete (settings)
      password.
    2. Even then you still have to put the first letter into the top field before the script will offer you any suggestions…
      password2.
    3. Use your [up] and [down] arrows to select a option then press [tab]
      password3.
    p.s Please include a screenshot next time so we can see what is happening at your end.
     
  11. Jake1702

    Jake1702 New Member

    Joined:
    May 17, 2015
    Messages:
    25
    Likes Received:
    0
    It doesn't happen on a different account. The Libraries thing doesn't happen there either.
     

Share This Page

Loading...