BSOD and i have no idea to read this file

#1
here is my dump file, i followed a guide to get this far. i have no idea what it all means lol, i have been getting blue screens randomly but mostly while i play games or do something that requires a lot from my computer. And when i say randomly, i mean it could happen a couple hours into my game or 30 min in. Also tried to upload the dump file but its too large. thanks in advance!



Microsoft (R) Windows Debugger Version 6.3.9600.17029 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available


************* Symbol Path validation summary **************
Response Time (ms) Location
Deferred SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Machine Name:
Kernel base = 0xfffff800`03056000 PsLoadedModuleList = 0xfffff800`03299670
Debug session time: Sun Jul 14 22:56:11.933 2013 (UTC - 7:00)
System Uptime: 0 days 0:10:59.712
Loading Kernel Symbols
...............................................................
................................................................
........................
Loading User Symbols
PEB is paged out (Peb.Ldr = 000007ff`fffdd018). Type ".hh dbgerr001" for details
Loading unloaded module list
.....
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 101, {31, 0, fffff880009eb180, 1}

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

CLOCK_WATCHDOG_TIMEOUT (101)
An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Arguments:
Arg1: 0000000000000031, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff880009eb180, The PRCB address of the hung processor.
Arg4: 0000000000000001, 0.

Debugging Details:
------------------


BUGCHECK_STR: CLOCK_WATCHDOG_TIMEOUT_4_PROC

DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

PROCESS_NAME: svchost.exe

CURRENT_IRQL: d

ANALYSIS_VERSION: 6.3.9600.17029 (debuggers(dbg).140219-1702) x86fre

STACK_TEXT:
fffff880`0a07c188 fffff800`03122a3a : 00000000`00000101 00000000`00000031 00000000`00000000 fffff880`009eb180 : nt!KeBugCheckEx
fffff880`0a07c190 fffff800`030d56e7 : fffff880`00000000 fffff800`00000001 00000000`00002711 00000001`00000001 : nt! ?? ::FNODOBFM::`string'+0x4e3e
fffff880`0a07c220 fffff800`03017895 : fffff800`0303d460 fffff880`0a07c3d0 fffff800`0303d460 00000000`00000000 : nt!KeUpdateSystemTime+0x377
fffff880`0a07c320 fffff800`030c8153 : 00000000`0529e0a0 fffff800`03246e80 fffff880`0a07c510 fffff880`0a07c4d8 : hal!HalpHpetClockInterrupt+0x8d
fffff880`0a07c350 fffff800`030d09e0 : fffff800`03246e80 fffff880`00000001 00000000`00000000 fffff880`0a07c5e8 : nt!KiInterruptDispatchNoLock+0x163
fffff880`0a07c4e0 fffff800`030eb251 : 00000000`00000000 00000000`00000008 00000000`00000001 fffff800`03396715 : nt!KeFlushMultipleRangeTb+0x260
fffff880`0a07c5b0 fffff800`030edc98 : 00000000`00000008 fffff880`0a07c700 fffff8a0`135a4000 00000000`00000001 : nt!MiFlushTbAsNeeded+0x1d1
fffff880`0a07c6c0 fffff800`031fcf86 : 00000000`00008000 fffffa80`06c62000 00000000`00000009 fffff800`030cea7a : nt!MiAllocatePagedPoolPages+0x4cc
fffff880`0a07c7e0 fffff800`030eb9b0 : 00000000`00008000 fffffa80`06c62000 00000000`00000009 20206553`030c1612 : nt!MiAllocatePoolPages+0x906
fffff880`0a07c920 fffff800`0320043e : 00000000`00000000 fffff8a0`08a02a70 00000000`00000000 00000000`00008000 : nt!ExpAllocateBigPool+0xb0
fffff880`0a07ca10 fffff800`030def56 : 00000000`00000000 00000000`00000009 fffff8a0`0126e060 fffff800`033b890f : nt!ExAllocatePoolWithTag+0x82e
fffff880`0a07cb00 fffff800`0333a716 : 00000000`00000000 00000000`00008000 00000000`00000000 00000000`00000001 : nt!ExAllocatePoolWithQuotaTag+0x56
fffff880`0a07cb50 fffff800`033907ec : fffff8a0`03bf06e0 fffff800`00008000 fffff880`0a07cc01 fffff800`0359ada0 : nt!PiControlGetInterfaceDeviceList+0x92
fffff880`0a07cbd0 fffff800`030cae93 : fffffa80`06ed3060 00000000`018de8b0 fffff880`0a07cca0 00000000`018de938 : nt!NtPlugPlayControl+0x100
fffff880`0a07cc20 00000000`76fa236a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`018de878 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76fa236a


STACK_COMMAND: kb

SYMBOL_NAME: ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME: Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION:

FAILURE_BUCKET_ID: X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE

BUCKET_ID: X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:x64_clock_watchdog_timeout_4_proc_analysis_inconclusive

FAILURE_ID_HASH: {d61e255a-5a6a-8ac9-10f0-973c0c42bda6}

Followup: MachineOwner
---------
 


Trouble

Noob Whisperer
#2
Hello and welcome to the forums.

First make sure your machine is configured properly to facilitate the collection of .dmp files.

Go to Start and type in sysdm.cpl and press Enter

Click on the Advanced tab

Click on the Startup and Recovery Settings button

Ensure that Automatically restart is unchecked

Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box

Ensure that the Small Dump Directory is listed as %systemroot%\Minidump << where your .dmp files can be
found later.

Click OK twice to exit the dialogs, then reboot for the changes to take effect.

Then……Please read the first post in this sticky thread here How to ask for help with a BSOD problem
Do your best to accumulate the data required. The members here who can help you with your issue will need that information.
Run the SF Diagnostic tool (download and right click the executable and choose run as administrator)
Download and run CPUz. Use the Windows snipping tool to gather images from all tabs including all slots populated with memory under the SPD tab.Likewise RAMMon. Export the html report, put everything into a desktop folder that you've created for this purpose, zip it up and attach it to your next post (right click it and choose send to, compressed (zipped) folder.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Thanks Randy.. :)
 


Trouble

Noob Whisperer
#4
You're welcome..... least I could do.
 


#5
Alright, and sorry for not reading the stickies.... had been up 18 hours zzzzzz lol

I hope i got it all zipped up correctly, and the memory dump file was too big to include. I did change my settings for that though and my next BSOD should be a small memory one.

thanks in advance
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 101, {31, 0, fffff880009eb180, 1}

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
Hi,
most of your dumps were like the one above apart from one which was a bugcheck 1E. If your overclocking please return to default values while we search for the culprit. The above dump file is blaming a secondary processor as cause of the error.

What is the temperature like at rest and at full use for both your CPU as well as GPU? Monitor using this app:
http://www.cpuid.com/softwares/hwmonitor.html

AsrAppCharger.sys Tue May 10 09:28:46 2011: ASRock App Charger can be a Likely BSOD cause uninstall to test.

atikmdag.sys Wed Dec 19 20:38:55 2012: AMD GPU driver. Please remove using this application:
http://www.wagnardmobile.com/DDU/
This will remove any old bits of driver hanging around from previous driver installs.
Install latest driver version:
http://support.amd.com/en-us

FNETURPX.SYS Sat Oct 04 03:27:02 2008: AsRock XFastUSB package a later version is on motherboard website:
http://www.asrock.com/mb/overview.asp?cat=Download&os=Win764&Model=A55M-HVS

Rt64win7.sys Thu Apr 21 19:15:33 2011: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet please update:
http://www.realtek.com.tw/downloads...d=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

viahduaa.sys Tue Jun 14 10:38:03 2011: VIA 1705 High Definition Audio Function Driver please update:
http://download.viatech.com/DriverDownloadSubmitAjaxSvl

If after making the above changes you still get a bsod run these scans

Memtest86
This will test your RAM:
http://www.memtest.org/

Chkdsk
This will test your HDD:
http://www.howtogeek.com/howto/windows-vista/guide-to-using-check-disk-in-windows-vista/

System file scanner
This will test if Windows is corrupt:
Find command prompt in the start menu, right click on it and choose run as admin. Type:
sfc scannow
Press enter and await results.

Malware
Download and run this app:
https://www.malwarebytes.org/

Post any new dump files
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.