BSOD - Can´t find the reason

#1
Hello!

My computer is randomly crashing since I bought it, and the only thing I can think about what could be causing it is using internet, although I´m not sure.
I send it to the place where I bought it, because I still have the warranty, and in both occasions they checked all the hardware and it was OK.
I reinstalled Windows many times, but I can´t solve this by my own.

This is the link to the dump files:
Dump

If anyone could help me, or at least, explain me what could be causing this problem, I would be very grateful.

Matias
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 139, {3, ffff9a01214e2540, ffff9a01214e2498, 0}

*** WARNING: Unable to verify timestamp for rtwlanu.sys
*** ERROR: Module load completed but symbols could not be loaded for rtwlanu.sys
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption

Followup:     memory_corruption
Hi Matias,
the above bugcheck is the most prevalent and blames this driver:
rtwlanu.sys Fri Apr 1 09:11:07 2016: Realtek RTLxxxxx Wireless USB 2.0 Adapter
ASRock > FM2A88M-HD+ R2.0
I checked your motherboard support page and you may have an incorrect driver installed. Please uninstall the above and try this driver:
Realtek

Any problems, please post back.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Oh I forgot to mention, your running the Anniversary update build and just wondered why you had not updated to the Creators update?
 


#4
Thank you very much for your answer, Kemical!

I thought it could be the Wireless adapter, but the IT said that it couldn´t be.

And about the versión I´m running, it´s the one the tech installed from zero after I gave him the PC.

Should I install the Creators Update? How do I do that?

Thanks again!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#5
I thought it could be the Wireless adapter, but the IT said that it couldn´t be.
Did you try changing the driver over?

Should I install the Creators Update? How do I do that?
You could try running Windows update.
Or
You can update to the creators version here:
Download Windows 10
However, you may want to wait until the 17th of this month as then the Fall update will be released and you could update straight to that.
To update to the Fall update then use the same page I linked to above but after the 17th of this month.
 


#6
I´ve change the driver and for the momento, it´s running perfectly!
Thank you very much Kemical!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
Hi Matias,
thank you for the update. Any problems then please post back.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.