BSOD for no apparent reason, multiple .sys to blame?

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by f0kz0r, Apr 29, 2012.

  1. f0kz0r

    f0kz0r New Member

    Joined:
    Apr 29, 2012
    Messages:
    12
    Likes Received:
    0
    Hello windows7forums. :)

    I'm pretty much software illiterate, my fiancé is the one who usually takes care of these things, but he's just as stumped as I.

    I'm running Windows 7 Home Premium 32bit, full retail. My computer was bought as a bare-bones kit from TigerDirect (ew, I know), and put together by my fiancé. The system is probably 5-6 months old, and I have not re-installed Windows. Yet.

    It was doing great for a while, hadn't BSOD'd in a few weeks, then this weekend started up doing it again. Some of the 'reasons' I caught on the blue screens were dxgmms1.sys, tcpip.sys, usbport.sys and afd.sys. Also something about MEMORY_MANAGEMENT.

    It often BSODs while I'm playing World of Warcraft, but I do that a LOT, so that could just be coincidence.

    I have attached the BSOD crash reports and the system health report. Please help! We're so confused. :( Thank you for your time.

    View attachment reports.zip
     
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Hi f0kz0r and Welcome to The Forum.

    You're Random stop codes can often indicate hardware issues.

    The majority of tha latest few indicate:
    STOP 0x00000124: WHEA_UNCORRECTABLE_ERROR
    Usual causes:
    Hardware, Incompatibility, Maybe driver corruption.

    As a Priority:

    This Pre 7 driver mentioned in one dump file:
    Rt86win7.sys Thu Feb 26 09:04:22 2009 Realtek PCIe GBE Family Controller v7.053 If you're unsure about manually installing drivers then choose the Win7 and WinServer 2008 R2 Auto Installation Program (SID:1483XXX) option to download.

    Apart from that, sadly, no horrors driver wise.

    Download and run CPU-Z. Take screenshots**/snips of the CPU tab, Mainboard tab, Memory tab and all the slot #'s under the SPD tab.
    Go to Post Reply, click on the Go Advanced button and attach the screenshots**/snips to your post for all the RAM experts to see by using the paper clip you will find on the top toolbar. Do not zip them up.
    **
    If screenshots, please crop.

    Also see: http://windows7forums.com/blue-screen-death-bsod/71079-help-us-help-you-filling-your-system-specs.html

    Some hardware tests you should be prepared to run:
    Run sfc /scannow to verify the system files integrity.

    Run Chkdsk

    Run the correct Hard Drive Diagnostics Tool for your HDD.

    Run Memtest86+ overnight, after your computer has been off for about an hour or two so it has a cold start. Ideally let it run for at least 7 passes / 6-8 hours. If errors appear before that you can stop that particular test.
    Note!! Any time Memtest86+ reports errors, it can be either bad RAM or a bad Mobo slot. Test RAM sticks individually. When you find a good one then test it in all slots. Post back with the results.
    Memtest86+ 4.20 Download.
    Guide to using Memtest86+

    CPU - Stress Test with Prime95. Run the "Blend" and "Small FFTs" tests.

    Video Card - Stress Test with Furmark.
     
    1 person likes this.
  3. f0kz0r

    f0kz0r New Member

    Joined:
    Apr 29, 2012
    Messages:
    12
    Likes Received:
    0
    Thank you very much Elmer, I will try this ASAP!
     
  4. f0kz0r

    f0kz0r New Member

    Joined:
    Apr 29, 2012
    Messages:
    12
    Likes Received:
    0
    Thank you Elmer. Here is an update.

    As I said, I am very illiterate when it comes to these things. If this was a horse or dog or something, I could certainly fix it, a computer... Not so much! =P

    We tried many of the things you suggested, but decided in the end after searching other forums as well to simply do a fresh install of Windows 7. It bluescreened twice during installation, but I don't know what the reasons were. Seemed to go okay after that.

    Started computer this morning after it had updated all evening, started downloading World of Warcraft. Black screen, computer restarted after a moment. Tried to boot up and said BOOTMGR image corrupted (I think?) computer also beeped 5 times. We followed Windows Support's directions on how to fix the MBR. Started up just fine after that.

    Now it's bluescreening again. I have downloaded CPU-Z and taken screenshots. Under SPD there are 4 slots but only the third has any info, so I only took a shot of that one.

    I also saved my dxdiag info this time, because I would like my fiancé to do the filling out of the forum's computer information attached to my profile (in case I do something wrong =P ).

    Please find attached: dxdiag.txt, CPU-Z screenshots and a new set of BSOD dumps.

    Thank you for all your help so far. My fiancé had to leave to go to work and asked me to update my thread in the meantime.View attachment Windows_NT6_BSOD_jcgriff2.zipView attachment DxDiag.txt CPU-ZCPUTAB. CPU-ZMBTAB. CPU-ZMEMTAB. CPU-ZSPDSLOT3.
     
  5. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    It appears you have the latest BIOS for your Mobo, although a bit old (early '10). Is this a lappy? With lappys they do tend to forget you once they got your spondoolics, same with desktops if one of the "big" suppliers. As you agree, system info would be a huge help.

    I'm no RAM expert, but you have only one 4gb of ram? Yet its in slot 3. Also the Command Rate (CR) is set to 1T. Changing it to 2T might calm the savage beasts brow. But there's no escaping the fact that the majority of your dumps are blaming a hardware issue. So running some of the tests above (after adjusting the ram) has to be worth a try. If you run the checks in roughly the order as above they go from the very easy, to might be a pain. Just keep an eye (and ear) on your pc straining / getting warm towards the end of the list.

    BTW. While trying to solve the issue, make sure no O/C'ing of anything is taking place. Sod yer games!!!! :p.

    The last few dumps still have random stop codes. This can indicate hardware issues.

    Can you update the driver (rtwin) previously mentioned as well. I don't think for a minute its an issue, but no point in having old drivers kicking about to cloud the issue.

    The beeping is an error code from the Mobo. You need to find from the Mobo site what 5 beeps mean, remember it may be a bit "morse code", ie, long short beeps.

    How olds the machine? I had issues with my old XP and it was down to the button battery on the Mobo being nearly dead. All things to look at.
     
    #5 Elmer, May 1, 2012
    Last edited: May 1, 2012
  6. f0kz0r

    f0kz0r New Member

    Joined:
    Apr 29, 2012
    Messages:
    12
    Likes Received:
    0
    Nope, this is a desktop. I do only have 4GB of ram, I don't know why it is in a particular slot... I think my fiance may have tried to min/max at one point. The beeping apparently meant "BOOTMGR image corrupt". We fixed that it seems.

    I'll show all this to Zael when he comes home, hopefully he can tell me what this all means or just do it. =P The machine is about a year old.

    UPDATE: Twice today the computer monitor went crazy, once it was all pixely and red, blue and white, which was before we reinstalled windows. Happened when we were about to reformat the drive using the windows 7 cd. And then AFTER we reinstalled windows, it blue screened, restarted, and right before it went to the windows login screen, it went all swirly and neon green and purple.

    I feel like I sound crazy, but I was told that this is important. Also, it just locked up in BIOS while he was trying to figure out how to switch it to T2, and make it boot via USB so he could run memtest.

    UPDATE 2: We ran memtest overnight, finished 11 passes with no errors. Then immediately after that, while entering Windows again, it bluescreened with "BOOTMGR image corrupted", which is the error we thought we corrected. Bad hard drive maybe? Also, how do we change the command rate? ALSO, we tried to fix Windows using the CD one more time, and got a black screen that said:

    "Windows failed to start. A recent hardware or software change might be the cause, to fix this problem: Insert your installation disk and restart your computer. Choose your language setting, then click next. Click repair your computer. If you do not have this disk, contact your system administrator or computer manufacturer for assistance.

    file: \windows\system32\config\system
    status: 0xc0000001
    info: Windows failed to load because the system registry file is missing or corrupt."

    Then it did it again with:

    file: \windows\system32\boot\winload.exe
    status: 0xc0000221

    CD screwed up? We looked at it and it seems fine but we're pulling our hair out here. We tried "Last Known Good Configuration" and it gets to the loading screen, very fast BSOD that we can't catch, restart. Even going into safe mode, it does a fast blue screen and crashes immediately. We're going to leave it off now until we have any further ideas or help. Sorry for the massive wall o' text here. Thanks for all your help.
     
    #6 f0kz0r, May 1, 2012
    Last edited: May 2, 2012
  7. f0kz0r

    f0kz0r New Member

    Joined:
    Apr 29, 2012
    Messages:
    12
    Likes Received:
    0
    I've downloaded Knoppix, a compilation of Linux software, to see if I could get this beast running. No problems using Linux. I also checked the integrity of my Windows 7 CD, no errors. Still stumped and looking for suggestions. Thanks.

    Update: We cleaned out the computer, pretty dusty in there. Moved the RAM over to slot one. Ran okay. Suddenly went black and restarted while playing a game to test to see if it would blue screen. When it came back, after post it said "DQS training failed, reverting to slower DRAM speed. Press del to continue." We're not overclocking, however. At all. Upon pressing delete to continue, it froze on BIOS. It's done this before but it stopped doing it when it started bluescreening. Now it refuses to get to the post screen. Turns on but doesn't boot.

    Was able to get it to post but now it says "CMOS checksum bad." And freezes there.
     
    #7 f0kz0r, May 5, 2012
    Last edited: May 6, 2012
  8. f0kz0r

    f0kz0r New Member

    Joined:
    Apr 29, 2012
    Messages:
    12
    Likes Received:
    0
    Well, after consulting a few other people, Google, and other forums, we decided it's bust. Thanks anyway.
     

Share This Page

Loading...