BSOD on boot - Atikmpag.sys

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Magoz, Apr 9, 2012.

  1. Magoz

    Magoz New Member

    Joined:
    Apr 9, 2012
    Messages:
    4
    Likes Received:
    0
    Hi everyone! Well, I've been getting a BSOD everytime i start up my PC, involving Atikmpag.sys. First time i get the error was playing STALKER, Clear SKy. System froze and i get a blue screen. Reset. Every time after that, windows crashes on the loading screen, due atikmpag.sys. I searched on forums and its all related to ATI Drivers. I can only run safe mode when ATI drivers are installed, and there is no way passing the loading screen of windows on normal mode.

    I tried deleting the drivers, using driver sweeper after it, and installing other oldier versions (i was using 12.3 when first BSOD happens), cleaning the video card, improving the cooling.. still the same. Not in a mood to format, because many people still had the problem after it, and maybe its a hardware problem.

    I attach you the dump files and a .html report of CPU-Z and perform diagnosis of Windows (ignore the camera and keyboard problems haha). My specs are there but, in short: Windows 7 ultimate 64 bits, ASUS Maximus Formula and ATI Radeon HD 3870 X2. All up to date.

    View attachment BSOD.rar

    Thanks for the help !
     
  2. Magoz

    Magoz New Member

    Joined:
    Apr 9, 2012
    Messages:
    4
    Likes Received:
    0
    ... tried flashing the card BIOS via ATIFlash and nothing. Formated and reinstalled Win 7.. still nothing. Any help?
     

Share This Page

Loading...