BSOD on Win 7 a few minutes after resuming from sleep

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by bruceybonus, Nov 21, 2013.

  1. bruceybonus

    bruceybonus New Member

    Joined:
    Nov 21, 2013
    Messages:
    5
    Likes Received:
    0
    My Win 7 PC seems to freeze a few minutes or 10 minutes after resuming from sleep (not hibernation). This has only started to happen in the last 3 weeks or so. Up until that point it has been fine (PC was bought in 2008).

    Any help would be much appreciated

    Win 7
    EVGA 750I SLI nForce
    8 G ram
    1 SSD drive
    2 TB Hard drive
    1 TB Hard Drive
    NVIDIA GeForce GTX 570
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                            *
    *                        Bugcheck Analysis                                    *
    *                                                                            *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1E, {ffffffffc0000005, fffff800038af061, 0, ffffffffffffffff}
    
    Probably caused by : memory_corruption ( nt!MiUnlinkFreeOrZeroedPage+181 )
    
    Followup: MachineOwner
    
    Hi,
    I notice your running AVG which on occasion can cause issues please remove for the duration of problem solving and use MSE instead:
    http://www.microsoft.com/en-gb/security/pc-security/mse.aspx

    Is your SSD fully updated firmware wise?

    Please update your Logitech mouse driver:
    LMouFilt.Sys Fri Sep 02 07:23:15 2011:
    http://www.logitech.com/en-us/support

    Please update your GPU drivers:
    nvlddmkm.sys Fri Jan 18 13:22:15 2013:
    http://www.nvidia.com/Download/index.aspx?lang=en-us

    The latest Nforce 750i Chipset drivers are here:
    http://www.nvidia.com/download/driverResults.aspx/30589/en-us

    Update your Sound drivers
    RTKVHD64.sys Tue May 03 09:27:51 2011
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=8&PFid=14&Level=3&Conn=2

    tap0901.sys Fri Dec 11 23:48:03 2009 - Either VPN software or Comodo firewall, please update if possible

    tdrpman.sys Mon Nov 12 13:36:33 2007- Acronis, again please update if possible.

    Try running a system file checker too. Open Start menu, find cmd prompt, right click and run as admin. Type:
    sfc /scannow
    Press enter and await results.

    If after changing and running the above your still seeing issues download and run:
    http://www.memtest.org/

    Post back with any updates and/or dmp files
     
  3. bruceybonus

    bruceybonus New Member

    Joined:
    Nov 21, 2013
    Messages:
    5
    Likes Received:
    0
    Thanks so much.
    So I removed AVG and updated the GPU, NForce 750i and Audio drivers and so far I have not seen the problem again - I would of seen it by now. I'll add AVG back and see what happens

    Many Thanks
     
  4. bruceybonus

    bruceybonus New Member

    Joined:
    Nov 21, 2013
    Messages:
    5
    Likes Received:
    0
    Looks like I spoke too early...
    I ran the windows memtest and that passed. The scf /scannow returned with the following error

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection found corrupt files but was unable to fix some of them.
    Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
    C:\Windows\Logs\CBS\CBS.log


    I've attached the minidumps and the CBS log file from scf. The minidump that happened today is 112413-9188-01.dmp
    I have just removed the tap0901.sys driver as it's not needed and I have not yet re-installed AVG. The latest crash did not happen after I resumed from sleep but a couple of hours later.

    I don't know to interpret the CBS file to look for the errors
     

    Attached Files:

    #4 bruceybonus, Nov 24, 2013
    Last edited: Nov 24, 2013
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563
    Code:
    2013-11-24 20:32:00, Info                  CSI    00000304 [SR] Verify complete
    2013-11-24 20:32:00, Info                  CSI    00000305 [SR] Repairing 1 components
    2013-11-24 20:32:00, Info                  CSI    00000306 [SR] Beginning Verify and Repair transaction
    2013-11-24 20:32:00, Info                  CSI    00000307 Hashes for file member \SystemRoot\WinSxS\x86_netfx-fusion_dll_b03f5f7f11d50a3a_6.1.7600.16385_none_d758b247c6e65f96\fusion.dll do not match actual file [l:20{10}]"fusion.dll" :
      Found: {l:20 b:6n5WlE7lGGOA88JnXeWpYx5BlRE=} Expected: {l:20 b:ZWumIU5qdQd5mH5u85u7Fkwe98A=}
      Found: {l:32 b:OgZzt/t5bfRp0S7CCEh2o3QKcfJtdbyCG2PBPSWi6Lk=} Expected: {l:32 b:V48SjlwjWSTrTguZPnfX+o3QZgkCpnmtDnY1iAPo0rE=}
    2013-11-24 20:32:00, Info                  CSI    00000308 [SR] Cannot repair member file [l:20{10}]"fusion.dll" of NetFx-FUSION_DLL, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2013-11-24 20:32:00, Info                  CSI    00000309 Hashes for file member \SystemRoot\WinSxS\x86_netfx-fusion_dll_b03f5f7f11d50a3a_6.1.7600.16385_none_d758b247c6e65f96\fusion.dll do not match actual file [l:20{10}]"fusion.dll" :
      Found: {l:20 b:6n5WlE7lGGOA88JnXeWpYx5BlRE=} Expected: {l:20 b:ZWumIU5qdQd5mH5u85u7Fkwe98A=}
      Found: {l:32 b:OgZzt/t5bfRp0S7CCEh2o3QKcfJtdbyCG2PBPSWi6Lk=} Expected: {l:32 b:V48SjlwjWSTrTguZPnfX+o3QZgkCpnmtDnY1iAPo0rE=}
    2013-11-24 20:32:00, Info                  CSI    0000030a [SR] Cannot repair member file [l:20{10}]"fusion.dll" of NetFx-FUSION_DLL, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope neutral, PublicKeyToken = {l:8 b:b03f5f7f11d50a3a}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2013-11-24 20:32:00, Info                  CSI    0000030b [SR] This component was referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7601.17514.WindowsFoundationDelivery"
    2013-11-24 20:32:00, Info                  CSI    0000030c Hashes for file member \??\C:\Windows\Microsoft.NET\Framework\v2.0.50727\fusion.dll do not match actual file [l:20{10}]"fusion.dll" :
      Found: {l:20 b:6n5WlE7lGGOA88JnXeWpYx5BlRE=} Expected: {l:20 b:ZWumIU5qdQd5mH5u85u7Fkwe98A=}
      Found: {l:32 b:OgZzt/t5bfRp0S7CCEh2o3QKcfJtdbyCG2PBPSWi6Lk=} Expected: {l:32 b:V48SjlwjWSTrTguZPnfX+o3QZgkCpnmtDnY1iAPo0rE=}
    2013-11-24 20:32:00, Info                  CSI    0000030d Hashes for file member \SystemRoot\WinSxS\x86_netfx-fusion_dll_b03f5f7f11d50a3a_6.1.7600.16385_none_d758b247c6e65f96\fusion.dll do not match actual file [l:20{10}]"fusion.dll" :
      Found: {l:20 b:6n5WlE7lGGOA88JnXeWpYx5BlRE=} Expected: {l:20 b:ZWumIU5qdQd5mH5u85u7Fkwe98A=}
      Found: {l:32 b:OgZzt/t5bfRp0S7CCEh2o3QKcfJtdbyCG2PBPSWi6Lk=} Expected: {l:32 b:V48SjlwjWSTrTguZPnfX+o3QZgkCpnmtDnY1iAPo0rE=}
    2013-11-24 20:32:00, Info                  CSI    0000030e [SR] Could not reproject corrupted file [ml:520{260},l:98{49}]"\??\C:\Windows\Microsoft.NET\Framework\v2.0.50727"\[l:20{10}]"fusion.dll"; source file in store is also corrupted
    2013-11-24 20:32:00, Info                  CSI    0000030f Repair results created:
    Hi,
    it looks like your .Net framework\V.2 is corrupted. Try uninstalling what .Net framework you have installed and then reinstalling the latest version:
    http://www.microsoft.com/en-gb/download/details.aspx?id=30653
     
  6. bruceybonus

    bruceybonus New Member

    Joined:
    Nov 21, 2013
    Messages:
    5
    Likes Received:
    0
    I tried that - I only had 4.5 in the add/remove programs. I uninstalled and installed the latest. The scf /scannow still fails with the same files above

    I'll see what happens over next few days

    Thanks
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563
    If you get any further dmp files please post.
     
  8. bruceybonus

    bruceybonus New Member

    Joined:
    Nov 21, 2013
    Messages:
    5
    Likes Received:
    0
    Ok so it's been a week and no crashes at all - I had also reinstalled AVG. So it looks like it was the drivers that I reinstalled.
    Many thanks for your help
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563
    Thank you for updating your thread. :)
     

Share This Page

Loading...