Build Build 11099 not showing in my Fast Ring

Discussion in 'Windows 10 Help and Support' started by Joe S, Jan 15, 2016.

  1. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I understand build 11099 was released to the fast ring but it's not showing on mine yet. Anybody else get it yet? The other Jan updates went OK.
    Joe
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Well it showed up today and claimed it downloaded and installed but didn't do anything else. I rebooted and ran Winver and it still shows 10583 not 11099. Did I miss something? There were no popups or anything to select.
    Joe
     
  3. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I found the problem. I had Spybot Anti-Beacon installed. I thought I disabled it but it turned back on. So I uninstalled and then it updated OK
     
    Mike and kemical like this.
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,833
    Likes Received:
    1,566
    Nice job Joe!
     
  5. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Interesting how much the telemetry stuff is involved with!
    Joe
     

Share This Page

Loading...