Can Able to Ping Websites from Command Line But cannot able to Open websites in Browser.

Discussion in 'Windows 8 Networking' started by kreddy, Jan 17, 2013.

  1. kreddy

    kreddy New Member

    Joined:
    Jan 17, 2013
    Messages:
    2
    Likes Received:
    0
    Hi,

    I have connected My USB Mobile Broad Band device to Windows 8 system. The Windows 8 Popup shows that mobile broad band is connected and internet connection is available.

    I tried pinging websites from command line i.e. ping google.com , I have got reply back.

    But when I am trying to open in browser it is not opened.

    I have tried to open by using the IP address in the browser but still cannot able to open the websites.

    With USB debugger i have checked the generated packets from windows 8 machine, and observed that correct DNS address is present as destination in IP packets.

    Please help me with the issue?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,817
    Likes Received:
    1,564
    Hi kreddy,

    is it a particular website that won't open? If it's a particular website it might be down to compatibility if your using IE10. Try clicking the compatibility button found via your address bar, it looks like a rectangle torn in half..

    It may also be the case that your security is stopping the site or sites appearing. What ant-virus app do you use?
     
    #2 kemical, Jan 17, 2013
    Last edited by a moderator: Jan 17, 2013
  3. kreddy

    kreddy New Member

    Joined:
    Jan 17, 2013
    Messages:
    2
    Likes Received:
    0
    Hi kemical,

    I am facing problem with all the websites. I am not using any antivirus with my system.

    I have connected other dongles (Not Mobile broad band dongles) and i can able to access the internet.

    but When I am trying to use Mobile Broad band Dongle which works on MBIM stack only i am facing this problem.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,817
    Likes Received:
    1,564
    Can you list the actual device your using, model and manufacturer.

    Also if you open the charms up and click on settings then change pc settings, look for 'Devices' and click on that. You'll notice that on the right side of the screen a setting for metered connections. It's default setting is off and I just wonder if this is what your issue is?
    Try turning it on and see if it makes a difference as it's there to stop you automatically downloading when you don't want to.
    Here's a screenie of the setting:

    metered.
     
  5. 1421gs

    1421gs New Member

    Joined:
    Feb 5, 2013
    Messages:
    8
    Likes Received:
    0

    I will help you.
     
    #5 1421gs, Feb 5, 2013
    Last edited by a moderator: Feb 5, 2013
  6. 1421gs

    1421gs New Member

    Joined:
    Feb 5, 2013
    Messages:
    8
    Likes Received:
    0


    I will help you.
     
    #6 1421gs, Feb 5, 2013
    Last edited by a moderator: Feb 5, 2013
  7. 1421gs

    1421gs New Member

    Joined:
    Feb 5, 2013
    Messages:
    8
    Likes Received:
    0
    After reading all your quries and replies, that i am came to know is the problem is in your Mobile broad band Dongle which works on MBIM stack. To rectify this contact your service provider and ask them to fix this problem. After they fix the problem, you can open any sites in your browser and check whether it is working or not . You can ping those sites, using the site WhoisXY.com .
     
    #7 1421gs, Feb 5, 2013
    Last edited by a moderator: Feb 5, 2013

Share This Page

Loading...