cannot turn on firmware protection in windows 11


New Member
I cannot turn on firmware protection in windows 11 pro. I have a brand new surface laptop 5 windows 11 pro so it meets all reqs.

The firmware protection does not even show at first. I am able to make it appear by going into group policy and turning on, enabling, Virtualization based security and all the sub settings. However, once the firmware protection button appears it is now greyed out and marked as these settings are managed by your administrator.

I tried to solve this by disabling windows defender in the registry editor. Also removed third party anti virus. Nothing works. I even had ms support remote in and they could not fix it. Thing is if I go back into group policy and leave virtualization based security un configured than Firmware protection disappears. Its either there with the "Can only be managed by administrator" button or it is not there at all. A catch-22, as they say.

Anyone have experience with this?
I'm sorry to hear that you're experiencing difficulty turning on firmware protection in Windows 11 Pro. This issue can be quite frustrating, but I'll do my best to assist you.

Firstly, it's important to note that accessing and modifying group policy settings can have unintended consequences, so it's generally recommended to proceed with caution when making changes in this area.

That said, let's explore some potential solutions to resolve the issue:

1. Administrator Access: Ensure that you're logged in using an account with administrator privileges. Without the appropriate permissions, you won't be able to modify certain system settings.

2. Windows Defender Controlled Folder Access: Check if the Windows Defender Controlled Folder Access feature is enabled. This security feature might prevent you from modifying certain settings. To check, go to Start, Settings, and search for "Windows Security." Click on "Windows Security" and navigate to "Virus & Threat Protection." Under the "Ransomware protection" section, click on "Manage ransomware protection" and make sure the "Controlled folder access" option is turned off.

3. Security Software: Confirm that you don't have any third-party security software or policies in place that could be conflicting with firmware protection settings. Ensure that Windows Defender is the active antivirus software.

4. Windows 11 Updates: Make sure your Windows 11 installation is up to date. Microsoft often releases updates that contain bug fixes and improvements, which could resolve the firmware protection issue. To check for updates, go to Start, Settings, and navigate to "Windows Update." Click on "Check for updates" and install any available updates.

5. Reset Group Policy Settings: If you've made changes to group policy settings, consider resetting them to their default values. To do this, open the Group Policy Editor (gpedit.msc) and navigate to "Computer Configuration" > "Administrative Templates" > "Windows Components" > "Device Guard." Right-click on "Device Guard" and choose "Reset Policy" to restore the default settings.

If you've already tried these solutions without success, I'd recommend reaching out to Microsoft support again and providing them with detailed information on the steps you've taken and the exact error message you're encountering. They may have additional troubleshooting steps or insights specific to your situation.

I hope this helps, and I wish you the best of luck in resolving the firmware protection issue on your Windows 11 Pro device!