Windows 10 Can't connect to group policy service

Discussion in 'Windows 10 Help and Support' started by Alexis Lestrange, Sep 6, 2016.

  1. Alexis Lestrange

    Alexis Lestrange New Member

    Joined:
    Sep 6, 2016
    Messages:
    1
    Likes Received:
    0
    As of recently, on my other computer I am receiving multiple problems with the usage.

    When I logged on I immediately got a message saying 'Windows could not connect to the group policy service...' yadayada... I couldn't open chrome, task manager wouldn't either...

    I tried other programs. I was able to open files and access Microsoft Edge. So I tried to search up a solution. It required me to use regedit, so I tried to open that and the same error pops up as task manager's: '(Task manager/regedit) didn't open in a timely fashion...' or something along those lines.

    I don't usually come onto a forum for computer problems but this is the first time in my computer history I've stumbled into a problem that I've never seen anything like before.
     
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,785
    Likes Received:
    214
    Hi Alexis and welcome to the forum :up:

    This message usually means that you have a problem with the GPO, Group Policy Object or your User Profile in simple terms. It would be helpful if you could post some more basic information about the computer you are having difficulty with. Is it a laptop or a Desktop PC? Is it an OEM computer (Dell, Acer, HP, Toshiba)? Or is it a self-built PC or custom-built PC? If a self-built or custom-built, please provide Motherboard Specs, RAM, GPU card, and PSU Make/Model/Wattage. If it's an OEM computer, please post Make/Model. This will help us in assessing the age of the computer and the hardware environment.

    You posted this problem in the W10 forum; did your computer come pre-loaded with W10 from the factory or did you upgrade your computer from an earlier version of Windows such as Win7/8x?

    The first thing we usually ask you to do before recommending a bunch of high-risk solutions to fix your problem is to MAKE CERTAIN YOU HAVE ALL YOUR PERSONAL DATA (LIBRARY FILES) BACKED UP TO EXTERNAL MEDIA PRIOR TO PROCEEDING IN ORDER TO AVOID IRRETRIEVABLE DATA LOSS!!!

    The 2 easies ways to fix this are:
    1.) Attempt to rollback your Windows to a point in time prior to this problem occurring using the built-in W10 System Restore, if you haven't already done so.
    2.) Create a brand new Admin level W10 user login (Microsoft account login is the best) using W10 bootable media and using the W10 Recovery Tools, Advanced Options. Then copy over all the folder structure using W10 File Explorer from the old Windows User Login account that's got the problem to the newly created Windows User login account (for example, NEWACCOUNT1). Reboot your computer; if it lets you login, you simply had a corrupted Windows profile (this happens a lot, especially after weekly or monthly MS updates).

    Post back this information and try what I said and let us know how it goes. We are here 24x7x365.

    Best of luck,:encouragement:
    <<<BIGBEARJEDI>>>
     
  3. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,408
    Likes Received:
    362

Share This Page

Loading...