cant prevent random wake up please help needed

#1
Hi there
My system waked randomly and I can't figure what is causing it.
Control panel is set with disabled wake timers, and the lan and usb devices is set disabled wake up as well.
Although the system is still wakes up randomly.
When its happening I'm checking in the cmd powercfg –lastwake and its always return ACPI\PNP0C0C\2&daba3ff&1
And never detail about the actual device.
Im with intel mv850 motherboard and there isnt updated drivers. All the drivers are installed correctly by microsoft
1. Is there another useful way to know what wakes up the system?
2. What can I do?
 


#2
Right click computer icon on desktop and select properties. From menu select device manager. From device manager menu select network adapter. Right click on the network connection (mine is an Intel Pro), select properties, power management and uncheck "Allow this device to wake computer".
 


#4
yes i did that, as i mentioned the network lan adapter is chekef out from wake... problem remain.
help still needed and will be appreciated
thx
maybee something else is causing that?
 


Last edited:
#5
Check your BIOS if that have any option for WAKE UP ON LAN ACTIVITY or something like that. Also check the BIOS for POWER ON MOUSE setting.
 


#6
wireless devices like mouse/keyboard something?

make sure those can not wake up the system as explained earlier
 


#7
thank you all for the replies.
no viruses or maleware.
mouse and keyboard are ps\2

the problem is that the motherboard is old model and i cant track what woke up the system by powercfg –lastwake .
i need some other way to do this check. can anyone point out another way?
thx
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.