Can't share printer, get error

MadMaxx

New Member
READ The issue Jimbo

Jimbo... you need to read what was stated. The person CLEARLY stated he was trying to SHARE a printer he had connected to his computer running Windows 7 64 bit and gets an error when trying to share the printer NOT connect another computer to the shared printer.... He CANT share the printer!


Hi there
What computer are you using to connect to the shared printer ( or more importantly what OS are you running on the computer you are using that's trying to connect to the shared printer). If it's anything other than the same OS then you need to configure it differently.

If you give proper COMPLETE information then people can answer your questions.

Cheers

jimbo
 

byrdieep

New Member
I have the same problem... with an added kink. The computer attached to the canon pixma mp560 by usb cable is running window 7 64 bit home premium. I also have norton 360. When I try to share the printer on the network, so that a 32 bit xp w/ is wired to the network router will have access; I get the error message Operation could not be completed (error 0x000006d9). I saw above that I had to enable to windows firewall. But when I try to do this, I get another error message "Windows Firewall can't change some of your settings. Error code 0x80070422". I tried disabling the Norton firewall, but that did not change the problem. Any help would be appreciated. Thanks.
 

byrdieep

New Member
Re: Error 0x000006d9 on a shared printer in Windows 7

I tried this... got as far as trying to turn on windows firewall.... got message "Windows firewall can't change some of your settings. Error code 0x80070422" I'm running windows 7 home premium. Told Norton 360 to turn its firewall off permanently. Restarted computer. Tried to turn windows F.W. on... --> error message.
 

byrdieep

New Member
Re: Error 0x000006d9 on a shared printer in Windows 7

Got it! Thanks so much! It was the part about Administrative tools - Firewall that I missed first time around. Printer is now shared!!!
 

CristianeDiasBR

New Member
[langtitle=pt]Re: Can't share printer, get error[/langtitle]

[lang=pt]CENÁRIO: Servidor de impressão Windows Server 2003 R2, estações com Windows 7 64 bits e impressora HP LaserJet P4015n

PROBLEMA: estações Windows 7 64 bits não conseguem adicionar impressora HP LaserJet P4015n do servidor de impressão Windows Server 2003 R2 mostrando o erro 0x000007e

SOLUÇÃO: No servidor de impressão, excluir a chave de registro “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Printers\[PRINTERNAME]\CopyFiles\BIDI"

CAUSA: a instalação da estação do usuário está tentando acessar um caminho que os sistemas operacionais 64 bits não reconhecem como válido: “spool\drivers\W32X86\3”. Este caminho está fixado nas configurações da impressora no servidor de impressão.[/lang]
 

Jonny Vee

New Member
Your question is still unclear.
His question is QUITE Clear, and you are jumping ahead 5,000,000 miles from where his problem is. He says HE CANNOT SHARE HIS PRINTER.

That means, he cannot get the printer to even SHARE, without having it shared, then he CANNOT DO ANY of the things you are asking.

HERE is what is happening to this guy: When he tries to set up the SHARE on his printer which he WANTS to share, he gets an ERROR MESSAGE, like this:

errer.png


Do you CAPICE? If you cannot answer his well-worded question, please leave this thread and send us someone who actually can understand what we are saying. Because I a,m having the same error. and I understood him just fine. We need a solution, not this runaround.

GRR.

(Edit- I see soemone got this fixed, anyone see the error I'm getting? I got this about a year ago, and I fixed it by flushing all of my Print Spooler jobs. BNut I cant remember How I did it. Thanx!)
 
Last edited:

travelcar

New Member
The 0x80040154 error is the Hexadecimal format of the error caused. This is common error code format used by windows and other windows compatible software and driver vendors.
This code is used by the vendor to identify the error caused. This 0x80040154 error code has a numeric error number and a technical description. In some cases the error may have more parameters in 0x80040154 format .This additional hexadecimal code are the address of the memory locations where the instruction(s) was loaded at the time of the error.

The 0x80040154 error may be caused by windows system files damage. The corrupted system files entries can be a real threat to the well being of your computer.
There can be many events which may have resulted in the system files errors. An incomplete installation, an incomplete uninstall, improper deletion of applications or hardware. It can also be caused if your computer is recovered from a virus or adware/spyware attack or by an improper shutdown of the computer. All the above actives may result in the deletion or corruption of the entries in the windows system files. This corrupted system file will lead to the missing and wrongly linked information and files needed for the proper working of the application.

Ways to fix 0x80040154 Error:

1) Start your computer and log on as an administrator.
2) Click the Start button then select All Programs, Accessories, System Tools, and then click System Restore.
3) In the new window, select "Restore my computer to an earlier time" option and then click Next.
4) Select the most recent system restore point from the "On this list, click a restore point" list, and then click Next.
5) Click Next on the confirmation window.
6) Restarts the computer when the restoration is finished.

--------------------------------------------------------------------------------------------------------
Hanoi tourist car rental company in travelcar.vn
 
Last edited:
Top