Can't update Windows 10 - "Some settings are managed by your organization"

olat

Active Member
Hello guys.

Recently I've been having issues updating my Windows 10 machine.

Last night I successfully updated to version 1809, but this morning when I checked if there were any new updates available I received the following message:

37213


I also have this message showing me that my feature updates are paused:

37214


I have checked inside my Group Policy and no settings are configured. I did a GP reset just in case.

I also checked the registry settings and found the following:

37215


When I try to change these registry settings, they do not apply. After I reboot my PC, they are restored to this again.

I am the administrator, this is a personal PC and I can not seem to be able to solve this.

Can someone on these forums help me?

If you need any more screenshots, information etc. please ask and I will happily provide.

Thanks in advance!
 

davehc

Essential Member
Premium Supporter
It should not be necessary to alter anything in the registry or group policy
Not mentioned, but have you tried, in the updates and security, - Advanced options, and switching the "Pause updates" OFF
 

Neemobeer

Windows Forum Team
Staff member
Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate in the registry and see if there is a value called SetDisablePauseUXAccess if it exists and is set to 1 either remove the value or set it to 0. You may need to reboot after
 

olat

Active Member
Thank you for replying davehc!

I will try this and see if it goes away.

I do not see an option like "resume" anywhere, unfortunately. :(
 

olat

Active Member
I have reinstalled Windows on a brand new SSD and the problem seems to have gone away.
FYI I was not able to solve this for the last 2 years and it was driving me insane.
I'm not sure what fixed it in the end, since the original SSD is completely functional and almost new (as a matter of fact, I'm using it in my laptop right now and have no issues with updates).

Thanks everyone!
 
Top