classic appearance properties ARE MISSING

#1
I can't find the classic appearance properties and therefore can't get to the effects menu to turn on clear type. I know it used to be there but is now gone.
Please help :)
 


#2
That has been sourced out ;) You can find Clear Type options in "Clear Type Text Tuner" in System Control.
 


#3
Thank you!
I found that but I still think that when I installed the OS i actually got to the effects menu in classic appearance properties... is the classic appearance properties -->effects completely gone in Win7 ?
 


#4
Yep, it appears like that. The only thing I can find is the old "customize appearance" (what's that called in the English version?) menu, but there you can't set any effects. Then again, what else do you want to change?
 


#5
I just think that I messed something up when I installed my catalyst drivers on and now I think the fonts don't look as good. Everything is maxed out in the performance/appearance menu, color depth is set @ 32 and I am running the hightest res the screen can support .. which isnt great 1280x800 but I still think that my text looked better before.. maybe I am just looking too much into it.
here is how it looks





Also.. how do we turn on flip 3d ?

thanks again!
 


#6
Maybe you need to run the ClearType assistant in system control, you can really optimize a lot there, much more than in previous versions of Windows.

Can't tell you anything about Flip3D, though. I'm running Windows 7 on a machine with 64MB VideoRAM, and that's not enough for any of the 3D effects.
 


#7
I would also like to make some appearance changes. Every windows since 98 i've been able to go into
Properties/Appearance/Advanced and change Menu items to BOLD font which makes them very visible
and in good contrast opposed to some unavailable "greyed out" items in context menus
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.