Command prompt 'start in:' setting ignored

eldiener

Senior Member
#1
For a command prompt, if I set the 'Start in:' setting to a particular path to try to get the command prompt to open in a particular folder, it is ignored and the command prompt always opens in the folder of cmd.exe, which is c:\windows/system32. In Windows7 if I use the 'Start in:' setting the command prompt opens in the folder of that setting. Is there any way to have the Windows8 command prompt work as it does in Windows7 ?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.