Different "Date" on Sim Card than on Hard Drive

Discussion in 'Windows 7 Help and Support' started by Dogprof, Jun 13, 2014.

  1. Dogprof

    Dogprof New Member

    Joined:
    Jun 13, 2014
    Messages:
    4
    Likes Received:
    0
    Premium 64-bit
    1 posts




    Different "Date" on Sim Card than on Hard Drive
    I am trying to copy[​IMG] some photos (jpg's) from my hard drive to a sim card for display in digital frame. In the past (before Win 7), the date shown in Explorer for a photo on the hard drive was the same as the date shown in Explorer for the copied file on the sim card. Now, they are different! The date on the hard drive in Explorer is the "date taken" for the photo, while the date on the sim card in Explorer appears to be the "date modified." Obviously, this messes up the order of the photos being displayed on the digital frame. I tried Robocopy (both command line and GUI) as well as some other software before figuring out that the problem lay with the different types of dates being displayed. I can't seem to modify Explorer to show the "date taken" on the sim card. Hope some of you can help.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you right click the location in Explorer, you should see options such as Sort by or Group by. If you select that and look at the More option, you may see something you could use to sort the pictures correctly. Using the Sort and Group options together may give you an even better way to display the pictures.
     
  3. Dogprof

    Dogprof New Member

    Joined:
    Jun 13, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks for your suggestion. However, in Win 7 when I right-click the headings bar, I don't see the "Sort by" or "Group by" options. The real problem is that Win 7 does not seem to recognize the jpg's on the sim card as photos and does not display the date taken like it does with the same files on my hard drive.
     
  4. Dogprof

    Dogprof New Member

    Joined:
    Jun 13, 2014
    Messages:
    4
    Likes Received:
    0
    Here are two screen captures. The first one is of four jpg's on my hard drive and the second is the same four jpg's on the sim card. Notice the difference in the headings and the dates.
    upload_2014-6-13_10-55-8.

    Now on sim card:
    upload_2014-6-13_10-55-37.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Do you have the option to customize the folder and make it a pictures folder? If that were possible, it might give you additional selections for sorting.

    I am not in Windows 7 right now, but I will go check.
     
  6. Dogprof

    Dogprof New Member

    Joined:
    Jun 13, 2014
    Messages:
    4
    Likes Received:
    0
    I think I've ascertained what is going on: in Win 7 (but not in previous versions of Windows), if you copy a jpg from the Pictures directory to another directory, say Documents, Win 7 no longer shows the date taken but reverts to the date modified. It seems that it can't figure out that the file is photo once it's out of the Pictures directory!
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It is probably because you are moving the file from a folder customized for pictures to one not customized.

    Try creating a new folder on the sim card. Right click the folder and go to properties. Select the Customize tab and look at the Optimize folder for box. Change it to show pictures and change the icon if you want. That should change the way the information is presented. I do not know if you can do this with the entire partition, but you might check.

    In Windows 7, I still see the options under "More" such as Date Taken and such. Those same options are available if you right click the headings line and select more columns to display, then arrange them the way you want.
     

Share This Page

Loading...