DNS server not responding

#1
I am working on an Acer laptop running Windows7. Internet connectivity was fine, then just stopped. I have attempted to get on the internet with multiple access points, hotspots, pdanet, 2wire router. The connection is fine to the devices, when attempting access the internet, Internet Explorer cannot display webpage. Diagnostics message isDNS server isn't responding. Any suggestions?
 


Trouble

Noob Whisperer
#2
Sure, and welcome to the forums jclee88.
Click the StartOrb and type ncpa.cpl into the search box and hit enter.
Select then right click the problem adapter and choose properties.
Uncheck Internet Protocol Version 6
Select (highlight) Internet Protocol Version 4 and click the properties button
Then click the Advanced button
Then select the DNS tab
Click the add button and add the following two ip address to the DNS server addresses box
8.8.8.8
and
8.8.4.4
OK your way back out of there and reboot the computer, see if that helps at all.
Regards
Randy
 


KMINT

New Member
#3
Thanks Randy for my knowledge purpose and jclee88 try Flushing the DNS too. Once, I was trying to access one system on network, It didnt work after 100 restarts however when I flushed once, it worked. Try it. Hope it helps
 


#4
Hello,
i got a lot of help from here. i also faced this problem many times but i fixed it. i also got some help from this article DNS Server Not Responding on Windows 7
hope it works for you also.
 


#5
Hi I am new here, how can I fix my acer laptop, OS is windows starter,that sometimes it says my DNS is not responding yet my husband's laptop has internet yet we are the same wifi name that both grasp. I tried to use open DNS 8.8.8.8 but sometimes does not work still back to the old problem DNS is not responding. Is there any settings I need to correct in my internet options? Please help thank you.
 


Last edited by a moderator:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
Go to command prompt and enter this command:

ipconfig /all

Please post the output here and we can advise you further.
 


#7
Go to command prompt and enter this command:

ipconfig /all

Please post the output here and we can advise you further.

I have been having the same problems nothing i do gives me any better results also im running a desktop on a wireless adapter if you i can help me i that would be great! heres what it says on my command prompt..



Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Imtiyaz>ipconfig/all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Imtiyaz-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.fl.comcast.net.


Wireless LAN adapter Wireless Network Connection 7:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
3
Physical Address. . . . . . . . . : 20-E5-2A-59-C6-E0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wireless Network Connection 6:


Connection-specific DNS Suffix . : hsd1.fl.comcast.net.
Description . . . . . . . . . . . : NETGEAR WNDA4100 N900 Wireless Dual Band
USB Adapter
Physical Address. . . . . . . . . : 20-E5-2A-59-C6-E1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : fd20:f597:6441:0:e035:4a9d:3ace:866(Prefe
rred)
Temporary IPv6 Address. . . . . . : fd20:f597:6441:0:859e:4523:bf7e:90e9(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::e035:4a9d:3ace:866%21(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.129(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, March 22, 2013 8:07:34 PM
Lease Expires . . . . . . . . . . : Saturday, March 23, 2013 8:29:40 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 505472298
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-DD-FA-3F-90-2B-34-5F-7E-9C


DNS Servers . . . . . . . . . . . : 75.75.75.75
75.75.76.76
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.fl.comcast.net.
Description . . . . . . . . . . . : Qualcomm Atheros AR8161/8165 PCI-E Gigabi
t Ethernet Controller (NDIS 6.20)
Physical Address. . . . . . . . . : 90-2B-34-5F-7E-9C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{52A9E0FA-08F1-4CDA-829E-53CF4D12CB05}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.hsd1.fl.comcast.net.:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.fl.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 9:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:be:33c7:b392:35e(Preferr
ed)
Link-local IPv6 Address . . . . . : fe80::be:33c7:b392:35e%13(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled


C:\Users\Imtiyaz>
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#8
Go to your wireless adapter connection 6 and change both the dns server addresses to 192.168.1.1
 


#9
Go to your wireless adapter connection 6 and change both the dns server addresses to 192.168.1.1
i tired that and im assuming that it goes under ipv4 but i still get the same thing
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#10
Try disabling the Microsoft Virtual WiFi Miniport Adapter
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.