Don't want to see link addresses . . . hide'm how?

Discussion in 'Windows 10 Hardware' started by James Stradling, Feb 10, 2016.

  1. James Stradling

    James Stradling New Member

    Feb 10, 2016
    Likes Received:
    Probably a simple question . . . . when viewing web sites, emails, etc. and as the mouse rolls over a "linkable site" - the web address flashes up on the screen (and it's LONG, REALLY LONG!!) and I can't see anything around it that I am supposed to click on! Is there a way to hide that address from showing up on the screen or, at least, have it show very briefly?
  2. Neemobeer

    Neemobeer Honorable Member

    Jul 4, 2015
    Likes Received:
    There are a lot of undocumented settings that can be added to the registry, but I didn't see any immediately apparent that pertain to the URL popping up in the bottom left. You can try resetting Edge.
    • Open Explorer (Window Key + e) and type in the address bar %LOCALAPPDATA%
    • Open the Packages directory
    • Append .old to Microsoft.MicrosoftEdge_8wekyb3d8bbwe
    • Open powershell (Window Key) type powershell
    • Type the following command
    • Code:
      Get-AppxPackage *Edge* | Foreach { "$($_.InstallLocation)\Appxmanifest.xml" | Add-AppxPackage -Register -DisableDevelopMode }
    • Microsoft Edge should now be reset

Share This Page