Error Installing Win 7 64bit

Discussion in 'Windows 7 Installation' started by Rex, Jan 18, 2009.

  1. Rex

    Rex New Member

    Joined:
    Jan 18, 2009
    Messages:
    26
    Likes Received:
    0
    SOLUTION: KEEP TRYING!
    I didn't change a thing and it worked on the 6-7th attempt.

    I've downloaded the 64bit ISO, the MD5 checks out. I've burned this as slow as my burner would allow (3x) and verified the written data, which checked out.

    I'm booting from the CD, however everything seems to run pretty slow. Once the setup starts and I get to the pretty blue/green screen, it sits there for about 3-4 minutes, I can move the mouse around but there's nothing to click on or anything like that.

    Eventually I can select the lanaguge, etc. The next screen pops up instantly, I click the install now button and I sit at "Setup is starting..." for a few minutes.

    Once the next screen is up, I'm able to agree to the license terms and goto the next screen (which is instant). I then select the "Custom (advanced)" option and select the partition I want to install to. (If it matters, the first time I went through I formatted my hard drive which turns out wasn't such a good idea, but I can reinstall Vista Ultimate 32 if I can't get Win7 to work, that shouldn't be a big deal).

    I then select the correct partition I want to install to and hit next.

    Copying files runs instantly, then it pauses before it starts the Expanding files step. After a few minutes of what looks to be the installer doing nothing, Expanding files get bolds and sits at 0% for a few minutes. It then starts steadily counting up, about 1% per 3-4 seconds. The first time through I was able to get to 33%, however it doesn't seem to always fail at the same percentage.

    The error I'm seeing is... WTF, I was running it again to get the exact error and it didn't do it this time... go figure I'd type up this huge post and it works then... The error was something like 0x80070570 "cannot install required files". I guess I can't really complain.

    Please remember that I checked the MD5 of the ISO as well as verified the contents of the disc using ImgBurn, so as far as I know, the disc is not corrupt. I also burned a second copy (just in case) and I'm still getting the same results. Both of these discs were burned from the same computer, my work laptop, if that makes a difference.

    Could this be because I'm installing 64 bit? I've never had any experience with it before, so I'm not sure.
     
    #1 Rex, Jan 18, 2009
    Last edited: Jan 18, 2009
  2. morrig

    morrig New Member

    Joined:
    Jan 18, 2009
    Messages:
    34
    Likes Received:
    0
    Your hard drive might be corrupted ,try running CHDSk. Also download the beta again,and check the size down to the last byte,and compare to what you have now.I had no trouble using CDXP ---http://www.cdburnerxp.se/en/download.
    Personally this is the best .
    Also only use new best quality disks for this use.
    Funny thing about your problem is that I downloaded what I thought was the 32 bit version only to find on installation it was 64,with a crash and reporting correct problem.
     
  3. Rex

    Rex New Member

    Joined:
    Jan 18, 2009
    Messages:
    26
    Likes Received:
    0
    Yes, it could be a corrupt hard drive. I'll run a chkdsk, it's working now, though, I'm typing on Windows 7 in IE8 right now.

    Also, the MD5 matched, so the download went ok. I verified both of my discs against the ISO so I don't think it was a bad burn or cheap media problems (although it was cheap media).

    Like I said, I'll run a chkdsk just to see, it won't hurt.
     
  4. Steve Sanford

    Steve Sanford New Member

    Joined:
    Jan 19, 2009
    Messages:
    28
    Likes Received:
    0
    64bit version: tried three seperate motherboards-Asus P5 nogo, Asus 1333 no go, Abit IP35E goes-but installation broken: no icons give Control Panel etc-WE restarting
    Cannot therefore install Abit drivers-nothing shows in WE...

    LOL!!!
     

Share This Page

Loading...