Event error every thirty seconds (ID 16385)

Discussion in 'Windows 8 Help and Support' started by deathblow, Aug 6, 2016.

  1. deathblow

    deathblow New Member

    Aug 6, 2016
    Likes Received:
    I noticed a few days ago that in my event logs every 30s I'm getting

    Failed to schedule Software Protection service for re-start at [....] Error Code: 0x80070005.

    [...] = time/date

    I've tried Googling the errors and following their instructions, making sure Task Scheduler, RPC & RPC Locator services were running (the latter of which wasn't, but since setting it to hasn't made any difference).

    I've also tried running an elevated CMD and sfc /scannow but despite finding errors it wasn't able to fix them (even when in Safe Mode).

    I noticed via Googling that many of those posting this error were running Windows Server so many of the solutions posted didn't appear to be applicable?

    I don't particularly want to 'reset' Windows, as some answers suggested, for an error that isn't all that noticeable, but I'm all ears for any solution to solve this issue that doesn't equate to something as drastic.

    I've racked up 7K+ errors just this week.

    Thanks in advance.

    (I'm running Windows 8.1, btw).

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Jan 28, 2013
    Likes Received:
    Hi and welcome to the forum :up:

    Most windows error codes with 0x800700xx are generated by one of 3 things:
    1.) Windows registry corruption of system files
    2.) Virus/Malware infection
    3.) Failed hardware such as 1 or more faulty RAM sticks or failed Hard Drive.

    The other issue is you have 8.1 which is now 3 years old and should be updated to v8.1.1 via Windows Updates. Check your settings after backing up all your Personal Data to external media if you haven't already done so!!

    Also, when asking for help on an obscure problem such as this please post Make/Model of the computer this is happening on. Is it a desktop PC or a laptop? Is it an OEM computer (Dell, Acer, HP, Toshiba, MSI, etc.)? Is it a self-built PC or a custom-built PC? If so, please provide Make/Model of Motherboard, GPU card, and PSU Make/Model along with exact Wattage.

    If you don't have the specs for this computer or cant find them, please go to www.piriform.com and download the free SPECCY diagnostic and run it to produce a resulting output text file and post back here to this thread for further analysis. Unfortunately, many forum users asking us for help, don't provide is with sufficient information on which to make solid recommendations. It's like calling your Auto mechanic on the phone and telling him your car has the Engine light on, but you want him to fix it over the phone and he doesn't even know what kind of car you have.:scratch:

    Next, computer troubleshooting usually requires that we try to identify whether you have a software problem or a hardware problem. Most forums start out by giving your various software repairs to fix your windows software, and that works occasionally, but not very often, as the majority of computer problems are caused by failing hardware, which most users don't know how to test or have never tested it themselves nor paid a professional computer tech to do on an annual basis.

    In my repair business I almost always, 99% of the time, test the hardware FIRST, and then repair or replace and faulty hardware and then proceed to applying software solutions. This is because if you do it the other way around, all the software repairs on the planet will fail to work as no software on the planet can fix BROKEN HARDWARE!!!

    Take a look at this link to hardware testing and subsequent software troubleshooting repair methods I wrote recently:
    Windows 10 - Unclickable Task Bar

    Remember, the more information your provide us the better a job we can do on helping you solve your problem!;)

    Best of luck and post back with any further questions and troubleshooting results,:encouragement:

    <<<BIGBEARJEDI>>> :brew: :usa:
  3. Neemobeer

    Neemobeer Honorable Member

    Jul 4, 2015
    Likes Received:
  4. deathblow

    deathblow New Member

    Aug 6, 2016
    Likes Received:
    Thanks for the answers.

    System Specs:

    It is quite possible I'm on 8.1.1 because I've been updating. WinVer states "Version 6.3 (Build 9600)".
    I'm using a Lenovo Y50-70 (model no: 20378). This is the 1080p/16GB RAM version (as opposed to the 4K/8GB variants) - I can of course provide a Speccy listing if it'd be benificial.


    It is always possible, although I haven't noticed anything untowards. I'm using Avira Anti-Virus Free (which hasn't warned me about any threats recently) which carries out a weekly 'Smart Scan' & a scan on Malwarebytes Anti-Malware Free shows clean.

    Microsoft Support link:

    I have checked each of the three Causes listed and found that none of them are applicable - they're all set as they should be.

    However, and this might be because the article relates to Server 2012, is that I can't seem to follow the Resolution. In my Computer Management there is no Configuration - if I ignore that I can get to the path but there is no General tab.


    This seems to be the most likely given the SFC /scannow command failed to fix the files - I can always post the logs if this is also of help. As I say, I'm hesitant to Reset Windows if I can at all possibly avoid it. The error itself doesn't appear to effect performance as it is, currently.

Share This Page