Everytime i log into Win7 i lose everything

Discussion in 'Windows 7 Help and Support' started by stevewileman, Nov 5, 2009.

  1. stevewileman

    stevewileman New Member

    Joined:
    Nov 5, 2009
    Messages:
    10
    Likes Received:
    0
    Iv just installed windows 7 32 bit on my work pc and log in using my username and password for my domain. Yesterday after installing it i copied my email and documents from my server on to my pc and then installed a couple of programs i needed. i set up my email account and everything was working perfect. i logged in this morning and all my documents hav gone and my email account settings have been wiped. also opening internet explorer was like opening it for the 1st time. i thought i had logged in with a wrong account but its the only account on my pc and i tried sending a file from my server again logged out and back in and it was gone. also i pinned some shortcuts to my task bar and also they disapear everytime i log out and bk in. please can any1 help me with this??

    steve
     
  2. stevewileman

    stevewileman New Member

    Joined:
    Nov 5, 2009
    Messages:
    10
    Likes Received:
    0
    i installed it using a 32 bit ultimate disk the company brought. the install was fine no problems and yesterday everything seemed fine just when i logged in this morning its lost everything
     
  3. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    I tend to think they are either there somewhere or they never got there... Like you were looking at them on the server.. if stuff was just disappearing then I doubt whatever it eating it woud leave alone all the necessary programs for windows to boot and let you log on you account.

    You know you have both public and private folders for documents, music, photos.. etc... maybe you put them in the public folders and now you are trying to find them in your private folders??
     
  4. stevewileman

    stevewileman New Member

    Joined:
    Nov 5, 2009
    Messages:
    10
    Likes Received:
    0
    iv searched all files and still cant find them, Also i have tried copying another file from an external hard drive and its their but when i log out and back in its gone. same with my email settings and internet explorer. it seems to just remove everything apart from the programs i install. how can i check if something aint booting properly or do you have any other surgestions
     
  5. stevewileman

    stevewileman New Member

    Joined:
    Nov 5, 2009
    Messages:
    10
    Likes Received:
    0
    my god i offically hate windows 7. 1st windows 7 ultimate 32 bit dont work on my work pc and now after spending 137 quid on windows 7 ultimate 64 bit for my home pc thats buggered aswel. the install was clean and perfect even brought a brand new TB hard drive to install it on insted of using 3 other hard drives. im running SLI with 2x geforce 9500gt and 8gb of ram and my pc keeps freezing. weather i open internet explorer or just to watch a movie it freezes has any1 got any surgestions about either of my PCs please help before i have to buy a new monitor cus im gonna smash it soon grrrrrrrrrrrrr ;-)
     
  6. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Your monitor probably works.. I would recommend smashiing something else.

    First, suspect your graphics drivers. Look for and install new ones.

    Clear your cmos. Maybe something in your bios has been changed.

    Look at your administrative logs under Event Viewer /custom for clues as to what needs attention.
     
  7. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64

    Try Xcopy from the command prompt. This just doesn't make sense to me. I have noticed that sometimes when I just drag and drop files in Windows Explorer it only creates shortcuts in the new folder.

    Are you runing the final release? I noticed that in the rc versions there was a bug... when trying to build VHD's bcdedit.exe would just disappear.... couldn't be found.. but runing Attrrib bcdedit.exe it was there.
     

Share This Page

Loading...