Group Policy locked ???

Discussion in 'Windows 7 Networking' started by Retird2Golf, Mar 22, 2011.

  1. Retird2Golf

    Retird2Golf New Member

    Mar 22, 2011
    Likes Received:
    The "Group Policy" will not let me change settings ... I get a gray screen.

    When I try to change anything a yellow banner tells me that it is locked

    by the Administrator. I am the Administrator, I am the owner and I want

    to set the policys. Where and how do I accomplish this ???

    All help GRATEFULLY accepted !!
  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Hello and welcome to the forums.
    Can you provide a little more detail in regards to your issue.
    Version of Windows 7? (Pro, Ultimate, etc.)
    Does this problem occur when changing all group policy settings or are there some specific ones you are having trouble with.
    The reason I ask is that for the most part group policy settings have an equivalent registry key and when we see issues similar to yours it will usually involve a permission issue with that key in the registry. Microsoft provides a comprehensive list of group policy settings including their associated registry key and data value it's a rather large list, but if you have some specific settings you may want to take the time and look for the registry key associated with it and make sure that the permissions for that key are set properly.
    Additionally, have you tried enabling the built-in "Administrator" account (disabled by default) to see if the results are any difference when launching and using gpedit.msc.
    There is some talk about a global registry setting at
    Name = DisableGPO
    Type = DWORD
    Data - 1 (suppose to disable gpedit.msc)
    Data - 0 (suppose to enable gpedit.msc)
    I've tried it and can't seem to get it to cause any impact at all on my ability to edit local group policy objects. But you might want to take a look just in case to see if it's there in your registry.
    And this is all assuming that your local machine is not now nor has ever been a member of an Active Directory Domain, where some over-riding GPO may persist.

Share This Page