HELP!!!! Error 126 starting theme service

Discussion in 'Windows Vista Help and Support' started by GrimReaper, Jan 18, 2009.

  1. GrimReaper

    GrimReaper New Member

    Joined:
    Jan 18, 2009
    Messages:
    2
    Likes Received:
    0
    dear forum users,

    hello people when i try to run a service called themes [lets you run themes on your PC and if its turned off it will change to classic mode which i hate]it says could not run service on local computer error:126 the specific module could not be found.

    i have no system restore points to use SADLY.

    and im out of ideas please help me. :frown:
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    That error code usually means files that are needed are either missing or corrupt.

    You could try running the repair option with your vista disk...
     
  3. superbill

    superbill New Member

    Joined:
    Feb 6, 2008
    Messages:
    774
    Likes Received:
    1
    Are you trying to use the themes in Windows??????. If so:

    To start the Themes service, follow these steps:

    1. Click Start, click Run, type services.msc, and then click OK.
    2. In the list of services, right-click Themes, and then click Properties.
    3. On the General tab, click Automatic in the Startup type list.
    4. On the General tab, click Start under Service status, and then click OK.
    5. Exit Services.
     

Share This Page

Loading...