HELP! Windows won't boot. Not even Safe Mode. Repair doesn't see Windows installation! Fixboot error

Discussion in 'Windows 7 Installation' started by Mugsy, Sep 3, 2015.

  1. Mugsy

    Mugsy Honorable Member

    Joined:
    Feb 18, 2009
    Messages:
    36
    Likes Received:
    0
    I must have been struck by a nasty virus. When I boot my computer, I get a screen with the following message instead:
    "Info: the boot selection failed because a required device is inaccessible."

    I can't boot in Safe Mode. Windows is not found.

    I booted my Win7 install DVD and went into Repair, but it doesn't even SEE my Windows installation! Auto-repair doesn't work.

    Entering the CLI, I can find my Boot drive on G: (not unusual). A DIR shows my "Windows" folder plain as day. Opening it (cd \Windows | dir) shows all contents intact.

    I tried executing the following commands:

    BootRec /Fixmbr (reports "success".)

    BootRec /Fixboot (reports "Extension not found". Google has NOTHING on this error.)

    BootRec /Rebuildbcd (finds Windows on G:, but when I say Yes to repair, I get "Extension not found" again.)

    What in the heck happened? How do I fix this?

    HELP!
     
    #1 Mugsy, Sep 3, 2015
    Last edited: Sep 4, 2015
  2. Mugsy

    Mugsy Honorable Member

    Joined:
    Feb 18, 2009
    Messages:
    36
    Likes Received:
    0
    With no replies and lots of investigation with nothing working, I finally ended up downloading/purchasing a copy of "EasyRE Recovery Essentials" recommended in another thread.

    Worked perfectly. Did in a few minutes what I couldn't do in two days. :(
     

Share This Page

Loading...