Windows 7 how do I make it all look normal?

#21
thanks. I really don't mind change. (I know I sound like I do), I just don't like it when it messes with my life this bad. especially when it is totally random and unnecessary.

does your wife have a clicky too?

ok, now how do I change a file type without getting another program? I used to be able to just select the part after the dot and change it. like from .txt to .htm. now I need to change a file that thinks it's a .psd but it is really a .pat.
 


#22
ok... I think I found a way to easily fix the folders: http://www.stardock.com/products/iconpackager/ it costs money, but it is only about $10, and most of the icon sets are between free and $5 and it sounds super easy rather then going and doing it all manually or even half manually with restorator....
 


Last edited:

stueycaster

Millennium Celebration Award Winner
Premium Supporter
#23
does your wife have a clicky too?

ok, now how do I change a file type without getting another program? I used to be able to just select the part after the dot and change it. like from .txt to .htm. now I need to change a file that thinks it's a .psd but it is really a .pat.
I don't think so. But then I have no idea what a clicky is. At least I've never heard her making clicky sounds.

You probably need to Take Ownership of the file. There is a registry tweak download that will add Take Ownership to the right click menu.

http://www.askvg.com/add-take-ownership-option-in-file-folder-context-menu-in-windows-vista/
 


#24
:) Ok, I guess she doesn't. I love my IBM clicky keyboard. it goes clicky clicky, clicky, clicky when I type. My husband is always making fun of me for my loud typing, but I just love the feel of this keyboard. It just feels sooo much better then my laptop. But it is from an era before the win key so there is just a blank nothing there. (mine looks just like this)

I have ownership of the file. But it won't show me the file type in the name. instead of showing me file.type it just shows me file. I think it used to be a setting somewhere that you had to enable to show those things but I can't remember where it was and I have no idea if they decided to take that option away too.
 


Last edited:

stueycaster

Millennium Celebration Award Winner
Premium Supporter
#25
You can show file types.

Open: Windows Explorer.
Click: Organize - Search options.
Click: the View tab
In Advanced settings: uncheck "Hide extensions for known file types".

That should do it.
 


#26
thank you. that worked.
 


#27
Or click Start and type "ex" and select it from the menu.
 


#28
It would seem.....

You may be refering to the "Classic" style.
MS in their Infinite wisdom have decided we as users NO longer need it, and it has been removed.
I like the OLD "CLASSIC" style and we will NOT be going to WIN7.:mad:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.