How to enable standby

Discussion in 'Windows 7 Help and Support' started by rsegoly, Jan 21, 2010.

  1. rsegoly

    rsegoly New Member

    Joined:
    Jan 20, 2010
    Messages:
    10
    Likes Received:
    0
    Hi

    I am new to Windows 7, have it on Asus EEEPC
    On Windows shutdown option I have Hibernation but no standby. Sleep is grayed
    On Power options I can set Hibernation options but I even on lid down options I do not see standby option.
     
  2. navienavnav

    navienavnav New Member

    Joined:
    Jan 20, 2010
    Messages:
    47
    Likes Received:
    0
    Make sure that "Hybrid Sleep" is not enabled in the advanced power settings of your power pan. To access it, go to control panel and open power settings. Click on "Change plan settings" against the plan selected and then click on advanced power settings. Click to expand "sleep" and then see if Hybrid sleep is enabled or disabled. If it's enabled, disable it. See if it helps you.
     
  3. rsegoly

    rsegoly New Member

    Joined:
    Jan 20, 2010
    Messages:
    10
    Likes Received:
    0
    It is disabled there - set to never
    On the action of close lid I do not see ability to choose standby, neither in the shutdown button
    Its is either Hibernate or shutdown
     
  4. navienavnav

    navienavnav New Member

    Joined:
    Jan 20, 2010
    Messages:
    47
    Likes Received:
    0
    As strange as it sounds, this also happens when some of your drivers are not updated. It could be anything but most probably your graphic card. See this link below. It describes the same problem and he was able to get back the sleep options once he updated his graphic card drivers.

    Windows 7 Professional "Sleep Mode" not available

    Check if all your drivers are updated. Even if your operating system tells you they are updated, the might not be. Personally, check with the manufacturer's Sites for all the devices you have.

    Cheers.
     
  5. rsegoly

    rsegoly New Member

    Joined:
    Jan 20, 2010
    Messages:
    10
    Likes Received:
    0
    The link is broken
     
  6. navienavnav

    navienavnav New Member

    Joined:
    Jan 20, 2010
    Messages:
    47
    Likes Received:
    0
    nope, the link is opening fine here! well nevermind....the point is that check your drivers...all of them..with your manufacturer's site. It should help you.
     
  7. uganr

    uganr New Member

    Joined:
    Jul 27, 2011
    Messages:
    2
    Likes Received:
    0
    You can try the steps below:

    - Navigate to the Control Panel

    - If you are using Category mode then change to Small icons (see picture below)

    [​IMG]


    - Once you've changed to Small icons, click Power Options (this brings up the window below)


    [​IMG]

    - Balanced (Recommended) should be selected by default. Click Change plan settings (as per the picture above)

    [​IMG]


    - Click the drop down box next to Put the computer to sleep and select your desired option. I personally set my computer to Never

    Source: How to disable auto sleep mode in Windows 7
     

Share This Page

Loading...