I experience phpBB websites and Gmail not working correctly -- W7 and XP

Discussion in 'Windows 7 Help and Support' started by StanH, Sep 18, 2012.

  1. StanH

    StanH New Member

    Joined:
    Jan 11, 2010
    Messages:
    94
    Likes Received:
    0
    Starting today, my two phpBB forums and all phpBB forums that I can find on the internet load extremely slowly. When they do load they sometimes are not in full graphic mode.

    Additionaly Gmail loads slowly if at all. And when it loads, the gmail inbox list does not recognize the left mouse button to open an email. Occasionally Gmail pops up the following message:

    Code:
    "Error
    "Some Gmail features have failed to load due to an Internet connectivity problem. If this problem persists, try reloading the page, or using the basic HTML version. Learn More.
    I first saw this on my XP pc. I had Comcast check my cable and it is OK (24mb/sec on a cable rated 12mb/sec using speedtest.net). Next I used my laptop with W7 pro, same cable, and it had similar results, including the ineffective left mouse button.

    On the XP machine I had the same results with Firefox and IE.

    Any ideas?
     
  2. StanH

    StanH New Member

    Joined:
    Jan 11, 2010
    Messages:
    94
    Likes Received:
    0
    I have rebooted my modem and wireless router but it did not make a difference. The problem is most noticeable on my mail.google.com account, so I think I will post something on a google forum.

    The following is the way the problem is showing up at this time with this windows 7 support forum. It looks like this.
    Code:
    Forum: Windows 7 Support
    
    A help and support forum for Windows 7. Discuss and find solutions to general problems not covered in other specific support areas.
    
        Forum Tools
        Search Forum
    
    Sub-Forums Threads / Posts  Last Post
    
        Knowledge Base (KB)
    
        Windows 7 Knowledge Base (KB) RSS Feed captures live, up-to-the-minute technical publications from Microsoft for review and discussion.
            View this forum's RSS feed
            Subscribe to This Forum
            Threads: 1,691
            Posts: 1,714
        Last Post:
    
        Long startup or logon time... Go to last Windows 7 Forums post
        by
        bobafanu
    
        11 Hours Ago
    
    Title / Thread Starter Replies / Views Last post byReverse Sort Order
    
        Sticky Thread Sticky: AJAX Update Enabled Tips on using 7
        Started by kemical, 01-15-2009
    
            1 2 3 ... 7
    
        built, burner, good, image 1 Attachment(s)
            Replies: 64
            Views: 55,554
    
            kurteb
            3 Weeks Ago Go to last Windows 7 Forums post
    
        Post Sticky Thread Sticky: List of Site Sponsored Software
        Started by Mike, 09-23-2011
        long, performance, product, software, solution, system, what
            Replies: 1
            Views: 1,634
    
            Mike
            05-24-2012 Go to last Windows 7 Forums post
    
        Sticky Thread Sticky: AJAX Update Enabled Help Us To Help You By Filling In Your System Specs.
        Started by Elmer, 08-28-2011
        forum, forums, great, info, specs, system, windows, your
            Replies: 4
            Views: 2,890
    
            Titanic
            05-12-2012 Go to last Windows 7 Forums post
    
        Lightbulb Sticky Thread Sticky: AJAX Update Enabled Windows 8 Consumer Preview Review @ Windows8Forums.com
        Started by Mike, 03-23-2012
        desktop, forums, take, windows
            Replies: 2
            Views: 1,304
    
            GeekTech
            03-25-2012 Go to last Windows 7 Forums post
    
    <...SNIP...>

    Code:
    
        Go to first new post AJAX Update Enabled Application Icon gone generic
        Started by kevphil, 3 Days Ago
        cut, forum, problem, world
            Replies: 3
            Views: 155
    
            kevphil
            17 Minutes Ago Go to last Windows 7 Forums post
    
        Go to first new post
    
    AJAX Update Enabled XP 32-bit drivers--Which is best? 32-bit Win7 or 64-bit Win7 w/XP Virtual Mode??
        Started by kaz, 1 Day Ago
        bit, home, win, windows
            Replies: 6
            Views: 189
    
            cliffordcooley
            17 Hours Ago Go to last Windows 7 Forums post
    
        AJAX Update Enabled I experience phpBB websites and Gmail not working correctly -- W7 and XP
        Started by StanH, 22 Hours Ago
        features, forums, laptop, problem
            Replies: 0
            Views: 64
    
            StanH
            22 Hours Ago Go to last Windows 7 Forums post
    
    Since this problem happened to both my computers on the same day I suspect that it is caused by an automatic update of some addon that they both have. Maybe even one of those windows fixes. speedtest.com still shows a fast internet. I suspect that its timed signal goes through the modem and router, so I can't figure imagine what else it might be.
     
    #2 StanH, Sep 18, 2012
    Last edited: Sep 19, 2012
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You are saying, on this forum you just see text and no graphics?

    You are running Firefox, so are any add-ons showing as disabled?

    Have you run a virus check?

    I am not a programmer, but could it be related to not getting a specific type of HTML code?

    Does your router have a built-in firewall?
     
  4. StanH

    StanH New Member

    Joined:
    Jan 11, 2010
    Messages:
    94
    Likes Received:
    0
    I think I have solved the problem for now. I say "for now" because I am not certain that I understand why. I disabled Gmail's "chat" option and its sub options. Now Gmail works consistently and so do the non-gmail websites that were malfunctioning for me.

    But if Gmail was the culprit then why were other sites effected by the fix? Maybe is because I had Gmail was always loaded in a tab. I wonder if this could allow the Gmail site to change the browsers in a way that effect every other site loaded concurrently on the browser. That is just a conjecture but I can't think of any other way to explain why I effected many other windows open to other sites, like phpBB forums, by changing the settings of Gmail.

    That was true as you can from my copy of it above. -- but it was intermittent.

    Yes. None found.

    Yes. The Gmail interface has a new and old version and I could have effected that.

    No.
    Maybe someone else can explain why changing google fixed non-google problems?
     

Share This Page

Loading...