Idk if i am hacked

Someone

New Member
So,I have been encountering strange things on my Windows 8.My Facebook Camera and microphone is blocked.My antivirus is unable to run.
Can anyone help?
 

Spirit Wolfe

Honorable Member
Hello...

Do you have access to a CLEAN unaffected computer?

There are several Antivirus rescus disks that you can try.

︎Kapersky Rescue Disk (free.kapersky.com/uk)

︎Bitdefender Rescue CD (shortlink: How to create a Bitdefender Rescue CD)

︎Avast (www.avast.com)

︎ESET SysRescue Live (shortlink: ESET SysRescue)

Any of the above can be used to create a bootable USB drive and will run independently of your computer...

Cheers!

《♤》Sawuwaya / Spirit Wolfe《♤》


Sent from my SM-G950U using Tapatalk
___________________________________________________

☆☆☆ 》Tapatalk users: 《☆☆☆

If you like my post & I was helpful -- PLEASE consider giving KIN...
 

130josh

New Member
Boot your PC into safe mode and go to www.malwarebytes.com and install Malwarebytes. Then scan your PC and when it has finished scanning if there is any threats click quarantine to remove the threat. When you have removed all of the threats, normally boot into Windows and see if it has resolved the issue. If it hasn't take your computer to the closest PC repair store and ask them to fix it. Hope this helps! :D
 

mattfox321

New Member
You could disable remote connection first

Disable Remote Desktop in Windows 8.1 and 8

In Windows 8.1, the Remote Desktop section was eliminated from the Remote tab. To regain this functionality, you download the Remote Desktop app from the Windows Store and install it on your Windows 8.1 computer. After it is installed and set up, to disable it:


Press Windows + X and select System from the list.


Click Advanced System Settings in the left sidebar.


Select the Remote tab and check Don’t Allow Remote Connections to This Computer.

Disable Remote Desktop in Windows 8 and Windows 7
To disable Remote Desktop in Windows 8 and Windows 7:


Click the Start button and then Control Panel.

Open System and Security.

Choose System in the right panel.

Select Remote Settings from the left pane to open the System Properties dialog box for the Remote tab.

Click Don’t Allow Connections to This Computer and then click OK.
 
Top