Installation fails, computer is COMPLETELY supported

Discussion in 'Windows 8 Installation' started by alebcay, Jul 9, 2012.

  1. alebcay

    alebcay New Member

    Joined:
    Jul 3, 2012
    Messages:
    96
    Likes Received:
    5
    Hello everyone,

    I was trying to install the Win8 RP/Beta or whatever its called, and the .exe version says that my CPU is not supported, and using the .ISO inside of VirtualBox or VMWare results in the "Windows" text popping up, then after about five minutes, I get:

    Your PC needs to restart.
    Please hold down the power button.
    Error Code: 0x0000005D
    Parameters:
    0x0306170A
    0x756E6547
    0x49656E69
    0x6C65746E

    That came out of VirtualBox, where I did not attach a virtual hard drive (I have tried it with/without attaching, same result), PAE/NX is enabled on my system (and I enabled it inside the VM), although no hardware acceleration is available. I am running on intel Pentium Dual-Core T4400 @ 2.2 GHz, with 3 GB RAM. (Please refer to my profile for more hardware info). Does anyone know why the installer .ISO won't start on my system?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,799
    Likes Received:
    1,563
  3. alebcay

    alebcay New Member

    Joined:
    Jul 3, 2012
    Messages:
    96
    Likes Received:
    5
    Oh. Thanks. Didn't think it could've been a BIOS issue.
     
  4. Medico

    Medico Senior Member

    Joined:
    Sep 20, 2011
    Messages:
    1,158
    Likes Received:
    65
    This is definitely a Bios issue. You need to enable NX (sometimes called XD or Execute Disable Bit) in the
    computers BIOS menu. If it's disabled you wont be able to install Win 8.

    You can enter the BIOS the moment you turn the PC on, usually by pressing Delete or F2, but it often displays what key to press.

    If it's not in the BIOS you need to update the BIOS, and hopefully it will add this
    feature.

    Almost all CPU's within the last 7 years will support PAE, NX and SSE2.

    Be advised that flashing a Bios is not for the faint of heart. It is definitely not without risk. You can turn your PC into an attractive paper weight. This might be best left to a PC tech.
     
    #4 Medico, Jul 11, 2012
    Last edited by a moderator: Jul 11, 2012

Share This Page

Loading...