Installation of Win 7 wont start

#1
RC is gone, so I thought about upgrading some HW in my machine. i put everything in there, put a DVD with Win 7 inside, booted. It showed up that loading bar, after that the win starting animation, than the blue flowerish background poped up, than even the mouse showed up, but after that nothing happens. No installation window, only background with mouse cursor. I tried to wait 10 mins with no results. I even tried my RC beta DVD but it does exactly the same (well the background is slightly different :) ). So now I am using my linux dvd to get access to the net to ask this. And linux works fine.
I have:
INTEL Quad Core q9200
ASUS Extreme Maximus motherboard
2x2GB patriot kingston RAM
Genius PCI 5.1 Audio
everything else was there before the upgrade, so it shouldnt have effect on the problem. (its some ASUS EAH 3650 video, LG DVD - I got it specifically for Win 7 beta, the previous one was making errors during installs , some SATA hard disk)
Removed parts:
ASUS P5GDC PRO
2x 1GB RAM DDR1
INTEL Pentium IV 3Ghz

Can anyone tell me, where is the problem? I fear that I will end up in some expensive computer service like when I first tried to install beta...
 


Last edited:
#2
Well, it is solved... I waited a bit longer today and it started. I should be more patient next time :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top