Installed more RAM and got a BSOD

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Howi3, Mar 19, 2013.

  1. Howi3

    Howi3 New Member

    Joined:
    Mar 19, 2013
    Messages:
    6
    Likes Received:
    0
    Hi everyone, I built my first computer last summer and recently I decided to add more memory. I started at 8gb and decided to upgrade to 16gb, 4gb x 4. Everything worked fine when I booted up my system initially, my computer recognized the additional hardware and everything was running fine. Then randomly my computer blue screened after about 5-6 hours of use while I was using my internet browser. The same thing happened the next day, a blue screen after many hours of use, this time while playing a game. I took out the new ram to make sure I didn't knock something else loose while installing the new ram and everything was fine, no BSODs. I figured one of the sticks must be bad so I sent them back and had them replaced. I installed the new ones in last night and the same thing is happening again, so I'm confused as to what the problem is. Is it my computer or the new RAM sticks or possibly I don't have something set correctly or maybe a software issue? Anyway I read through the "How to ask for help with a BSOD problem" thread and put together a zip file with all my computers information and dmp files. And here are my CPU-Z screen shots. Thank you very much for any help in advance, it's awesome that forums like this exist.
     

    Attached Files:

  2. Howi3

    Howi3 New Member

    Joined:
    Mar 19, 2013
    Messages:
    6
    Likes Received:
    0
    My computer just blue screened again, here is the new dump file, I noticed the error messages looked different than the last one. I took out the new RAM to prevent any further blue screens.

    View attachment dump02.zip
     
  3. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    If the system BSOD's when you put the new RAM it - but doesn't when it's not in - then the RAM or the slot that it goes in is your problem. Try running MemTest86+ with the new RAM in the system: Memory Diagnostics

    This device has problems:
    This is most likely related to Vipre antivirus. Please uninstall the Vipre program and then install a freshly downloaded, Win8 compatible copy.

    If the program is already removed, please use this to clean it's remnants (direct download): http://sunbelt-software.com/support/vc/VClean.exe
    You can also find the device in Device Manager, right click on it and select "Un-install"

    AMD OverDrive (AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center. This driver is known to cause BSOD's on some Windows systems.
    Sometimes the driver remains and continues to cause BSOD's. If this is the case for you, post back and we'll give further instructions for safely removing it.

    If overclocking, please stop. Remove the overclock and return the system to stock/standard values while we're troubleshooting. Once the system is stable again, feel free to resume the overclocking.

    Daemon Tools (and Alcohol % software) are known to cause BSOD's on some Windows systems (mostly due to the sptd.sys driver, although I have seen dtsoftbus01.sys blamed on several occasions).
    Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

    wacommousefilter.sys Fri Feb 16 13:12:17 2007 (45D5F401)
    Wacom(tablet) Mouse Filter
    http://www.carrona.org/drivers/driver.php?id=wacommousefilter.sys

    lirsgt.sys Sun May 17 09:06:57 2009 (4A100BF1)
    part of a Copy Protection platform developed by Tages SA
    http://www.carrona.org/drivers/driver.php?id=lirsgt.sys

    atksgt.sys Sun May 17 09:36:34 2009 (4A1012E2)
    part of a Copy Protection platform developed by Tages SA
    http://www.carrona.org/drivers/driver.php?id=atksgt.sys




    Analysis:
    The following is for informational purposes only.
    Code:
    [font=lucida console]**************************Tue Mar 19 23:12:58.507 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\031913-37892-01.dmp]
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].18044.amd64fre.win7sp1_gdr.130104-1431
    System Uptime:[B]0 days 2:29:50.647[/B]
    Probably caused by :[B]dxgmms1.sys ( dxgmms1!VIDMM_MEMORY_SEGMENT::EvictResource+f3a )[/B]
    BugCheck [B]1000007E, {ffffffffc0000005, fffff88006fb96fa, fffff88009b10788, fffff88009b0ffe0}[/B]
    BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x1000007E]SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)[/url]
    Arguments: 
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff88006fb96fa, The address that the exception occurred at
    Arg3: fffff88009b10788, Exception Record Address
    Arg4: fffff88009b0ffe0, Context Record Address
    PROCESS_NAME:  System
    BUGCHECK_STR:  0x7E
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
    FAILURE_BUCKET_ID: [B]X64_0x7E_dxgmms1!VIDMM_MEMORY_SEGMENT::EvictResource+f3a[/B]
      BIOS Version                  0705
      BIOS Release Date             08/23/2011
      Manufacturer                  To be filled by O.E.M.
      Product Name                  To be filled by O.E.M.
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    **************************Tue Mar 19 20:42:13.652 2013 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\Owner\SysnativeBSODApps\031913-43415-01.dmp]
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].18044.amd64fre.win7sp1_gdr.130104-1431
    System Uptime:[B]0 days 11:18:12.792[/B]
    Probably caused by :[B]ntkrnlmp.exe ( nt!SwapContext_PatchXRstor+c7 )[/B]
    BugCheck [B]1E, {ffffffffc0000005, fffff80002edc05b, 0, ffffffffffffffff}[/B]
    BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000001E]KMODE_EXCEPTION_NOT_HANDLED (1e)[/url]
    Arguments: 
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff80002edc05b, The address that the exception occurred at
    Arg3: 0000000000000000, Parameter 0 of the exception
    Arg4: ffffffffffffffff, Parameter 1 of the exception
    BUGCHECK_STR:  0x1E_c0000005_R
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID: [B]X64_0x1E_c0000005_R_nt!SwapContext_PatchXRstor+c7[/B]
      BIOS Version                  0705
      BIOS Release Date             08/23/2011
      Manufacturer                  To be filled by O.E.M.
      Product Name                  To be filled by O.E.M.
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    [/font]
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    [font=lucida console]**************************Tue Mar 19 23:12:58.507 2013 (UTC - 4:00)**************************
    [COLOR=RED][B]wacommousefilter.sys        Fri Feb 16 13:12:17 2007 (45D5F401)[/B][/COLOR]
    [COLOR=RED][B]lirsgt.sys                  Sun May 17 09:06:57 2009 (4A100BF1)[/B][/COLOR]
    [COLOR=RED][B]atksgt.sys                  Sun May 17 09:36:34 2009 (4A1012E2)[/B][/COLOR]
    wacomvhid.sys               Mon Sep 21 19:29:14 2009 (4AB80C4A)
    dsfroot.sys                 Mon Feb  8 23:06:12 2010 (4B70DF34)
    DSFOleaut32.sys             Mon Feb  8 23:06:19 2010 (4B70DF3B)
    dsfksvcs.sys                Mon Feb  8 23:06:20 2010 (4B70DF3C)
    amdiox64.sys                Thu Feb 18 10:17:53 2010 (4B7D5A21)
    amdxata.sys                 Fri Mar 19 12:18:18 2010 (4BA3A3CA)
    wacmoumonitor.sys           Fri Oct 29 12:30:06 2010 (4CCAF68E)
    RTKVHD64.sys                Tue Nov 23 05:14:08 2010 (4CEB93F0)
    jraid.sys                   Wed Nov 24 22:27:17 2010 (4CEDD795)
    usbfilter.sys               Wed Dec 15 05:34:49 2010 (4D0899C9)
    asmtxhci.sys                Wed Feb 23 21:25:47 2011 (4D65C1AB)
    asmthub3.sys                Wed Feb 23 21:25:56 2011 (4D65C1B4)
    amd_sata.sys                Fri Mar  4 15:45:41 2011 (4D714F75)
    amd_xata.sys                Fri Mar  4 15:45:44 2011 (4D714F78)
    point64.sys                 Wed May 18 04:07:20 2011 (4DD37E38)
    Rt64win7.sys                Fri Jun 10 02:33:15 2011 (4DF1BAAB)
    [COLOR=RED][B]dtsoftbus01.sys             Fri Jan 13 08:45:46 2012 (4F10358A)[/B][/COLOR]
    [COLOR=RED][B]AODDriver2.sys              Thu Apr  5 05:23:37 2012 (4F7D6499)[/B][/COLOR]
    GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
    AtihdW76.sys                Tue Nov  6 16:41:51 2012 (5099841F)
    atikmpag.sys                Wed Dec 19 14:32:55 2012 (50D21667)
    atikmdag.sys                Wed Dec 19 15:38:55 2012 (50D225DF)
    avgrkx64.sys                Thu Feb  7 22:14:05 2013 (51146D7D)
    avgldx64.sys                Thu Feb  7 22:14:24 2013 (51146D90)
    avgloga.sys                 Thu Feb  7 22:14:29 2013 (51146D95)
    avgmfx64.sys                Thu Feb  7 22:14:48 2013 (51146DA8)
    avgidsha.sys                Thu Feb  7 22:14:48 2013 (51146DA8)
    avgtdia.sys                 Wed Feb 13 21:38:15 2013 (511C4E17)
    avgidsdrivera.sys           Tue Feb 26 17:27:18 2013 (512D36C6)
    [/font]
    http://www.carrona.org/drivers/driver.php?id=wacommousefilter.sys
    http://www.carrona.org/drivers/driver.php?id=lirsgt.sys
    http://www.carrona.org/drivers/driver.php?id=atksgt.sys
    http://www.carrona.org/drivers/driver.php?id=wacomvhid.sys
    http://www.carrona.org/drivers/driver.php?id=dsfroot.sys
    http://www.carrona.org/drivers/driver.php?id=DSFOleaut32.sys
    http://www.carrona.org/drivers/driver.php?id=dsfksvcs.sys
    http://www.carrona.org/drivers/driver.php?id=amdiox64.sys
    http://www.carrona.org/drivers/driver.php?id=amdxata.sys
    http://www.carrona.org/drivers/driver.php?id=wacmoumonitor.sys
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=jraid.sys
    http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
    http://www.carrona.org/drivers/driver.php?id=asmtxhci.sys
    http://www.carrona.org/drivers/driver.php?id=asmthub3.sys
    http://www.carrona.org/drivers/driver.php?id=amd_sata.sys
    http://www.carrona.org/drivers/driver.php?id=amd_xata.sys
    http://www.carrona.org/drivers/driver.php?id=point64.sys
    http://www.carrona.org/drivers/driver.php?id=Rt64win7.sys
    http://www.carrona.org/drivers/driver.php?id=dtsoftbus01.sys
    http://www.carrona.org/drivers/driver.php?id=AODDriver2.sys
    http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
    http://www.carrona.org/drivers/driver.php?id=AtihdW76.sys
    http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
    http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
    http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgldx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgloga.sys
    http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
    http://www.carrona.org/drivers/driver.php?id=avgtdia.sys
    http://www.carrona.org/drivers/driver.php?id=avgidsdrivera.sys
     
  4. Howi3

    Howi3 New Member

    Joined:
    Mar 19, 2013
    Messages:
    6
    Likes Received:
    0
    Thank you John, really appreciate your time and help. I went ahead and ran MemTest86+ with all 16gb installed and sure enough I got errors. I've done a test on one of the sticks in one of the slots that I haven't had problems with before just so I can be sure I'm using a stick that works ok and then I'm going to use that stick to test each slot. I have a feeling its with my motherboard since I've already replaced the sticks once and have had the exact same problem both times. But I suppose its possible I got two bad batches of sticks, I guess I'll find out after I test all the slots.

    I need to use my computer during the day so I'll continue testing later tonight and give an update.

    Thank you again for your help!
     

Share This Page

Loading...