Internet explorer flash problem

Discussion in 'Windows 8 Help and Support' started by citrix, Apr 17, 2015.

  1. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    I found out lots of websites with flash video would not play correctly in internet explorer. This problem on local users and Microsoft users accounts, but internet explorer in Administrator account does not have this issue.

    I have tested flash player is installed correctly, shocked wave is enabled. The same page would load up in other browsers.

    see attached screenshot.

    How to fix this ?
     

    Attached Files:

  2. Andrea Borman

    Andrea Borman Honorable Member

    Joined:
    Oct 10, 2010
    Messages:
    1,167
    Likes Received:
    7
    Flash player is built into IE10 on Windows 8 so it should work. I myself don't use IE as it's not very good. I find that Firefox or Pale Moon browser plays videos better.
     
  3. jcgriff2

    jcgriff2 Honorable Member
    Microsoft MVP

    Joined:
    Sep 12, 2009
    Messages:
    195
    Likes Received:
    29
  4. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    when I click on 'test flash player', I get
    'Either Flash Player is disabled or ActiveX Filter is ON.
    Please follow trouble shooting steps to play Flash content.

    1. Enable Flash Player
    shocokwave is already enabled
    1. Disable ActiveX Filtering
    ActiveX Filtering is already disabled.
    1. Update Internet Explorer to get latest version of Flash Player
    internet explorer is already latest version.

    local user and Microsoft user are member of administrators. same settings when logged into administrator account, all flash pages display correctly.

    I can't find what is problem here. Any suggestions ?
     

Share This Page

Loading...