Internet Explorer won't accept proxy address

Discussion in 'Windows 7 Help and Support' started by Peyton, Apr 1, 2015.

  1. Peyton

    Peyton New Member

    Joined:
    Apr 1, 2015
    Messages:
    1
    Likes Received:
    0
    When I enter a proxy address (via Internet Options > Connections > LAN Settings > Use automatic configuration script) and try to use it, I find it doesn't work. When I go back to the location just mentioned and check it, I find that the address I entered has disappeared. This happens even when I enter it, go out and come right back in (having exited with the OK button, of course).

    Thanks for your help.
     
  2. MadisonKylie

    Joined:
    Jan 1, 2016
    Messages:
    2
    Likes Received:
    0
    I have a very similar issue. It makes me mad how no one has responded to your comment yet as well. And we both have almost the same problem.
     
  3. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,418
    Likes Received:
    366
    The "Use automatic configuration script" is not where you enter a proxy server address. This field is for script location to that contains configuration info for proxy settings. If you are trying to configure a proxy server address then check the box "Use a proxy server for your LAN..." and enter the server address and port
     

Share This Page

Loading...