Internet incredibly slow with high speed plan

GeneralRac

New Member
Hello, i'm having issues with my internet. It clearly isn't the internet because other computers go do fine. I am around at 0.28 mb download and 0.11 mb upload speed which unplayable in games. I believe that it is mostly like something in my computer. I did a wipe of my hard drive and reinstalled windows 10 and it still persists. I mainly use Ethernet.
 

livix07

Well-Known Member
Please give details about your connection:

- is your computer connected via wireless or via cable?
- what is your router model and what is your computer Network card model (so that we can check if it is a standard mismatch)?

Open a Command prompt, type in ipconfig /all and copy/paste the output:

 

GeneralRac

New Member
Hello, I mainly use wired Ethernet.

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-DPSHS1H
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I219-V
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2c90:b7d0:814b:7c3e%4(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, August 4, 2018 10:53:16 PM
Lease Expires . . . . . . . . . . : Sunday, August 5, 2018 10:53:17 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 74468731
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-22-F8-33-EF-70-4D-7B-B8-14-7F
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11ac Network Adapter
Physical Address. . . . . . . . . : 84-16-F9-8C-90-03
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 
Last edited by a moderator:

GeneralRac

New Member
I do not user any of those. I have recently did a full wipe of my hardrive and reinstalled all my drivers with a new version of windows 10.
 
Last edited:

GeneralRac

New Member
I have also found that playing games for say Steam and downloading from Steam are totally fine. But when it comes to playing things from browsers or things that start from browsers, such as Roblox. Absolute trash. Steam downloads get to 10 mb plus, more than my speedtest download. And streaming videos is also fine.
 
Last edited:

livix07

Well-Known Member
I have also found that playing games for say Steam and downloading from Steam are totally fine. But when it comes to playing things from browsers or things that start from browsers, such as Roblox. Absolute trash. Steam downloads get to 10 mb plus, more than my speedtest download. And streaming videos is also fine.
Should I understand that your internet speed is only slow on specific web sites?

How is your speed when you watch videos on YouTube?
Please download this ISO file LMDE 3 "Cindy" - Cinnamon BETA (64-bit) - Linux Mint and tell me how is your speed (choose one of the servers in your country).
 

foggybottom

New Member
START UP TIME was halved and a few silly things stopped annoying me when I DISCONTINUED MY MICROSOFT ACCOUNT. I don't know if this will help your problems, but it was very easy and not permanent if you don't like the results.
Just follow the instruction in "Search".
 

Leonelle

New Member
Hello guys
I have the same issue and I resolved it by disabling Windows 10 Update not only from services but removing the Update engine files (qmgr.dll and wuaueng.dll)
I have another issue with Broadcom and here is it:
I have HP laptop (15-P254TX) shipped with Broadcom BCM43142 802.11 bgn Wi-Fi Adapter and this is the HW ID (PCI\VEN_14E4&DEV_4365&SUBSYS_2230103C&REV_01) and I updated the adapter to the latest version from Windows Update (I'm running Windows 10 version 1809 (OS build 17763.134), each time i try to switch between Wi-Fi networks the adapter getting close and I press the Airplane mode button to get it back on again, after some searches I found that the problem through the driver even my work router stuck after I switch between Wi-Fi networks, meanwhile other laptops works fine, I don't know how to resolve this issue, and I didn't find specific driver for adapter works for Windows 7
 

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
So I'd be attempting to fix that issue and not disable it.
 
Top