internet zone in internet properties inaccessaible - please help

M4G1K

New Member
#1
Hi there - I'm running windows 7 ultimate and have had no problems until a few days ago when the os stopped me installing software.

The error message is 'These files can't be opened' 'Your internet security settings prevented one or more files from being opened' See Below...

I've restored the computer to a previous date without success.

I've run a virus scan which found 2 trojens and a malicious software. These have been removed.

The main problem - apart from not being able to install any programs is that I cannot change the internet properties as some items appear barred (See Below...) - Has anyone seen this and can anyone help ???

I really don't want to format the hard drive and start again.

Thanks in advance.

two.png


one.png
 


kaos

Senior Member
#2
you can run

gpedit.msc
and
secpol.msc

some values may have been changed within the both opptions, as standard in gpedit the values are not configured as default so have a look through all the options n see if there is any that say enabled or disabled.


secpol.msc will be under local polcies i would say n then user rights,

OR AS A TEMP WORK AROUND

go to start

type in the search cmd

right click run as admin

type in the box

net user administrator /active:yes

log off and another account called adminisrtrator should be there, see if u can control the settings within this login, also check on this login on control panel. user accounts and check if your account is still admin, if it says standard user then change it back
 


davehc

Essential Member
Premium Supporter
#3
Have you tried using the setting to return all to the default level, or is that barred also? Which items are barred? "as some items appear barred (See Below...) ", I don't see any??

Is this happening with IE (8?) and FF? If so, the fault is not in the browser but in one of the security programs. Try disabling your firewall and (seperately) your antivirus and see the result.
 


M4G1K

New Member
#4
Hi - so I havent' got a search box anymore and can't access cmd.

I have returned everything to default without effect. I can't access the 'sites' button as it's greyed out. The items barred are the internet zone and the restricted zone - they have red shields with crosses on them.
I have disabled both windows and kaspersky firewalls (ie. have tried both) without success.

I have installed ie 9 and the sheilds mentioned above have defaulted to accessible but no program will install and i get the same error regards internet settings. Its driving me crazy.
 


davehc

Essential Member
Premium Supporter
#5
I am afraid, at this stage, it looks like a reinstall!
 


kaos

Senior Member
#6
try in safe mode, ;)

or if not safe mode with command promt :p
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.