Windows 10 Japanese keyboard input

Discussion in 'Windows 10 Help and Support' started by lifenotrecognized, Nov 14, 2015.

  1. lifenotrecognized

    Joined:
    Nov 14, 2015
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    I'm having trouble with inputting stuff in Japanese. I have a standard European/American keyboard and normally this means that whenever I press "s" and "a" I'd get "さ" (Japanese "sa"), but now for every button I press a character appears (e.g. if I press "s" the result is "と" (Japanese "to")).

    I suspect this is hotkey-toggled but have no idea how to switch back. In Win 7 there was a little button in the taskbar that, if pressed, caused the above-described situation. Any suggestions?

    Thank you.
     
  2. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    Here is a link to all hotkeys: Keyboard shortcuts - Windows Help

    Look at: Ctrl+Shift - Switch the keyboard layout when multiple keyboard layouts are available

    The taskbar keyboard icon can be switched on again, you will find that option by right clicking on the taskbar.

    Hope it helps
     
    #2 bochane, Nov 16, 2015
    Last edited: Nov 16, 2015
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    perhaps you have the wrong input (keyboard) selected?

    Look in settings - Time and Language, and see if you have the possibility to type in a different one.
     

Share This Page

Loading...