Laptop Dead, curiousity..

Discussion in 'Windows 7 Help and Support' started by rhturn4025, May 17, 2009.

  1. rhturn4025

    rhturn4025 New Member

    May 17, 2009
    Likes Received:
    hi guys,
    I have a Dell Inspiron 6400 in which I installed Windows 7 32-bit client. It's worked wonders minus not having a sound driver for the past two months or so until recently. My laptop now takes about fifteen minutes to boot up, and I can't load any programs because when I click them it just sits..
    I can see my desktop, and sometimes things work, just quite rare. Has anyone else experienced this issue? If so, is there a fix? I really don't want to go and buy another laptop..

    -I'm computer illiterate too, so any help is greatly appreciated.
  2. reghakr

    reghakr Excellent Member

    Jan 26, 2009
    Likes Received:
    Did you perform a "clean" install, or did you take the upgrade route?

    Just a note to all posters who are having problems.

    In order to troubleshoot your problem we neede to know more detailed specs of your system hardware.

    Five choices
    1. Go to Start > Run, and type msinfo32
    2. Go to Control Panel > Device Manager and look for any entry that has a yellow flag beside it
    3. Download |MG| SIW (System Info) 2009.5.12
    4. Download |MG| SIV (System Information Viewer) 3.36
    5 Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.

    In your lparticular post we need details on your sound card. exact make and mode.

Share This Page