Windows 10 Latest Version Keyboard Problem


New Member
Mar 27, 2018
The latest version of Windows 10 just broke my computer. It boots up but when I try and login the keyboard does not work.

I called and was able to get help from a knolwedgable Microsoft tech and they solved the problem by having me go back to the previous version.

I need to call tomorrow and get a code to prevent the automatic installation of the new update should it happen.

They acknowledge that this is a problem and that they are working on it. I just hope it doesn’t update until I’ve had a chance to prevent that update from happening until the problem is fixed.
you can defer updates for 35 days if you wish.

Open the settings panel and click on Update and security:

Click Advanced Options:

Followed by:

Pause updates above is turned off by default.
Thanks. I’ve also been told that setting your WiFi connection to metered mode will prevent auto updates. I have done that but will try your solution as well.
Yes, you can set the network connection to the metered mode to disable the Windows 10 auto-updates. You can also try the next 4 ways:

1: Disable Windows Update Service

2: Edit Group Policy to Stop Windows Auto Update

3: Use Registry Editor to Stop Windows Updates

4: Disable Automatic Device Installation

These solutions can also keeps Windows 10 from updating.
So today it automatically updated to 1803 and I had the same issue. Keyboard didn't work. Well sort of. Numbers worked but not letters. Then it hit me. When it updated it deferred to PIN sign in which apparently doesn't allow letters. I had been using Password sign in which allows both letters and numbers. So I changed the sign in mode to Password and was able to sign in. Duh!
Top Bottom