Link Colors not changing

Discussion in 'Windows 7 Help and Support' started by proteus459, Sep 4, 2013.

  1. proteus459

    proteus459 Well-Known Member

    Joined:
    Aug 21, 2011
    Messages:
    90
    Likes Received:
    2
    Since I have had Win 7, 64-bit installed. The colors of visited and unvisited links in both IE 10 and Firefox 17.0.8 ESR have been annoyingly similar to my aging eyes. Unvisited is a muted blue and visited is a muted purple only slightly different from the blue. In XP my links were an obvious red and a bright blue.

    To deal with IE I went to Tools > Int Options > General > Colors and selected bolder link colors; the default colors were indeed the muted blue and the pale purple. The link colors didn't change on the pages. I tried "Use Windows Colors" and the links didn't change. I went to "Accessibility" and selected to ignore web page colors. NOW the link colors but the rest of the page rendering also changed to the point where they were unrecognizable. Back to default colors.

    To deal with Firefox, I went to Tools > Options > Content > Colors and changed the color selections. No change in link colors. I ticked all the boxes in the color menu. No change. It was not until I installed a Firefox addon named "NoSquint" (which contained a link color selector of its own) that I was able to select the colors I wanted to see. There is apparently no similar addon for IE.

    Is there something inherent in Windows 7 that prevents the color selectors in 2 browsers from effecting the default link colors Win 7 renders. If so, is there a way to work around it?
     
  2. Digerati

    Digerati Fantastic Member
    Microsoft MVP

    Joined:
    Oct 25, 2009
    Messages:
    2,069
    Likes Received:
    159
    I am at a bit of loss here because I don't "see" the problem. That is, with my aging (I'm 61 - with trifocals) eyes can easily distinguish read and unread links with IE10 on both my W7 and W8 systems.

    The problem with using 2 browsers is the color settings are set in Windows, not the browsers so I don't see a work around here.

    Have you tried adjusting the brightness and contrast settings of your monitor - or tried a different monitor?
     
  3. proteus459

    proteus459 Well-Known Member

    Joined:
    Aug 21, 2011
    Messages:
    90
    Likes Received:
    2
    The links appear identical on 2 systems, a new all-in-one and mine with an NEC monitor. My computer tech (Microsoft Certified Everything) remoted in this morning to have a look and was at a loss for a solution. We both figured that if the fault was a monitor adjustment, installing the Firefox addon would not change the colors to bold and bright.

    Links from both IE 10 and Firefox 17.0.8 before installing the Firefox addon:

    [​IMG]

    Links from Firefox after installing the addon with no monitor adjustments; links from IE 10 don't change appearance:

    [​IMG]
     
    #3 proteus459, Sep 4, 2013
    Last edited: Sep 4, 2013
  4. Digerati

    Digerati Fantastic Member
    Microsoft MVP

    Joined:
    Oct 25, 2009
    Messages:
    2,069
    Likes Received:
    159
    Well, I wish I had a solution. Switching to FF would not be one for me.

    All I have to offer is what is presented here. If nothing there helps, hopefully someone else will step in with some ideas.
     
  5. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Don't know if this helps, I use Google Chrome, but here it comes, from http://www.tomshardware.co.uk/forum/28792-63-changing-visited-link-color

    ==============================================================
    Kimberly_22
    23 February 2012 06:32:53



    bigredox said:
    I want to change my IE9 visited links color for google searches. Changing tools/ internet options/ general/ colors does nothing. Reset of IE9 does nothing. Custom css does nothing. Has anyone actually solved this issue yet?


    Did you get your answer? I had the same problem, it took me 3 days to come up with a result. You are not going to believe how easy it is to do.
    Tools/ Internet Options/ Accessibility/ check the box before /Ignore colors specified on web page/ Ok Now:
    Tools/ Internet Options/ Colors/ Uncheck box Use Windows colors/ Set the colors you want to use/ Ok/ Ok again Colors Changed!!!
    Hope I helped
    ==============================================================

    You need to do step 1, OK it and get out, then do step 2, OK it. It should work. It's for IE9, but IE10 has same options.

    Best wishes,

    Pauli
     

Share This Page

Loading...