Linux Ubuntu TOR no longer opens

anotherwindowsuser

Active Member
Some time ago a year or so TOR would take ages to open, literally minutes, after a reinstall when a new version came out of Ubuntu the problem went away even though my Ubuntu was up to date. Now last weekend TOR worked fine and yet after some updates were installed t now no longer works, no matter how long its given. I have clicked on the button to reinstall TOR however it stops after download ando n this screen, any ideas?
 

Attachments

  • Screenshot from 2020-10-03 11-21-07.png
    Screenshot from 2020-10-03 11-21-07.png
    10.2 KB · Views: 94

anotherwindowsuser

Active Member
IS there an issue with this site, this has been posted twice but it said it failed the first time and I often get this message
 

Attachments

  • Screenshot from 2020-10-03 11-28-43.png
    Screenshot from 2020-10-03 11-28-43.png
    13.3 KB · Views: 92

anotherwindowsuser

Active Member
So I tried the advice on here:

which was to update gpg by doing this:

sudo apt-get install gnupg2

Now when I go to install TOR I get this next print screen
 

Attachments

  • Screenshot at 2020-10-03 11-57-14.png
    Screenshot at 2020-10-03 11-57-14.png
    74.7 KB · Views: 88

anotherwindowsuser

Active Member
After gettign those errors, a site suggested I run a command to update the keys so I did this:

gpg --homedir "$HOME/.local/share/torbrowser/gnupg_homedir" --refresh-keys --keyserver keyserver.ubuntu.com

I then go to install again and now I get the following print screen;

I then went to the snap store to download TOR yet again, I then see a keys icon in the system tray saying if I click it I will drop all elevated privallges, and then upon trying to open up the new installed TOR it is back to square one of it not opening.
 

Attachments

  • Screenshot from 2020-10-03 12-04-08.png
    Screenshot from 2020-10-03 12-04-08.png
    15.9 KB · Views: 95
Top