logging off in just one minute

Discussion in 'Windows 7 Help and Support' started by floyddust, Aug 10, 2009.

  1. floyddust

    floyddust New Member

    Joined:
    Aug 10, 2009
    Messages:
    2
    Likes Received:
    0
    Hey everyone,
    I'm having a problem with my Windows 7 and maybe you can help me out.

    Is I stop using the pc for one minute it logs off. I already looked around me display and power plan settings and I have no idea how to solve this. I can't even watch a youtube video without moving my mouse every minute :(

    Can anybody help me?
     
  2. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    BIOS can also hold power saving features. Check there also.

    I would check screen saver settings again, and power options also.
     
  3. warpete

    warpete New Member

    Joined:
    Nov 7, 2009
    Messages:
    6
    Likes Received:
    0
    Exact same problem

    So far Windows 7 has given me more problems than Vista ever did. This just started---I let the system idle and after 60 seconds, it logs off by itself. I had done absolutely NOTHING to change anything to cause this. I decided to run the PSR. It won't work. I can record but when I stop, it does not ask me where to save the file. So, I went to settings and choose where to save the file and ran PSR again. It will not even save the file to where I asked it to. Wonderful Windows 7.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    You might want ti check advanced options on Control Panel Power Options.
     
  5. warpete

    warpete New Member

    Joined:
    Nov 7, 2009
    Messages:
    6
    Likes Received:
    0
    Thank you for your reply but I have already done that. I did find the problem and a "band-aid" fix, but I still intend to remove Windows 7 and reinstall XP. The problem is with my screensaver. I have "NONE" set for a screensaver but the timer was set for 1 minute. Considering I had "NONE" checked, nothing should happen but in my case, every minute the system logged off. I applied "bubbles" as a screensaver and then choose "NONE" once again and applied that setting, this time for three minutes. Sure enough, at three minutes the system logged off! This makes no sense to me because when I select "NONE" as a screensaver. the timer should deactivate. Anyway, I set the timer for 4000 minutes and haven't had a problem since----but the system will log off in 4000 minutes. Along with the miriad of other problems encountered with Windows 7 on both my personal system and my HTPC system, it's enough to make me want to crawl under a rock somewhere. My answer is going to be to reinstall Windows XP until at least service pack 1 arrives. Then I MAY try again. I simply can't devote most of my PC time to trying to find solutions and solve problems. Thank you for your help!
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180

Share This Page

Loading...