Member List

Status
Not open for further replies.

davehc

Essential Member
Premium Supporter
#1
There may be a glitch in the member list, or it's me screwing up.

If I select a letter, say, for example, L, and then select any of the numbers(pages) I am returned to the forum index. Anyone?
 


kaos

Senior Member
#2
tried the members list, clicked L , and the page redirected ok,

members list seems ok to be honest :)
 


davehc

Essential Member
Premium Supporter
#3
OK, kaos, no prob. I,ll investigate at my end.
 


davehc

Essential Member
Premium Supporter
#4
Well, I've tried everything. No change. This is IE9, no prbs (so far) with membership lists eleswhere. I've switched all the skins and reexamined my settings, which all look normal.
Best news for me would be if someone else has the same problem? ? ?
A little later. Just tried with FF, my alternative browser. Same thing, Very weird.
 


Last edited:

davehc

Essential Member
Premium Supporter
#5
Here is a little movie of what happens on my computers. demo is IE9 but occurs if FF also.
 


Mitchell_A

Essential Member
#6
I'll make sure someone sees this :)
 


davehc

Essential Member
Premium Supporter
#7
Thanks, Mitch. Not the end of the world - it just irritates me!
 


Mitchell_A

Essential Member
#8
Mike says he's looking into it. No ETA on a solution but hopefully I can tell you more in the next little while. :)
 


davehc

Essential Member
Premium Supporter
#9
You can close on this now. The problem has gone away.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#10
This problem was resolved with the final publish of 4.1.4. Thank you for the report, davehc.
 


Status
Not open for further replies.
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.