Member List

Discussion in 'Feedback Forum' started by davehc, May 22, 2011.

Thread Status:
Not open for further replies.
  1. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    There may be a glitch in the member list, or it's me screwing up.

    If I select a letter, say, for example, L, and then select any of the numbers(pages) I am returned to the forum index. Anyone?
     
  2. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    tried the members list, clicked L , and the page redirected ok,

    members list seems ok to be honest :)
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    OK, kaos, no prob. I,ll investigate at my end.
     
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Well, I've tried everything. No change. This is IE9, no prbs (so far) with membership lists eleswhere. I've switched all the skins and reexamined my settings, which all look normal.
    Best news for me would be if someone else has the same problem? ? ?
    A little later. Just tried with FF, my alternative browser. Same thing, Very weird.
     
    #4 davehc, May 23, 2011
    Last edited: May 23, 2011
  5. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Here is a little movie of what happens on my computers. demo is IE9 but occurs if FF also.
     
  6. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    I'll make sure someone sees this :)
     
  7. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Thanks, Mitch. Not the end of the world - it just irritates me!
     
  8. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Mike says he's looking into it. No ETA on a solution but hopefully I can tell you more in the next little while. :)
     
  9. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    You can close on this now. The problem has gone away.
     
  10. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    This problem was resolved with the final publish of 4.1.4. Thank you for the report, davehc.
     
    1 person likes this.
Thread Status:
Not open for further replies.

Share This Page

Loading...