Missing bootmgr

Discussion in 'Windows 7 Help and Support' started by shoog, Apr 22, 2010.

  1. shoog

    shoog New Member

    Joined:
    Apr 22, 2010
    Messages:
    6
    Likes Received:
    1
    Here is my case on this particular problem. This is quite long so apologies ahead of time.

    This computer had windows xp on it for quite some time and I decided it was time to upgrade to windows 7 ultimate.

    When I did the upgrade it asked me if I wanted to override xp altogether, or create a second partition. At the time I figured a dual boot partition would be nice since I could possibly go back after I was finished with reinstalling files, profiles, etc.

    After I was finished I wanted to remove the xp partition and the dual boot menu so here's how I went about doing it.

    First I wiped out the xp partition with partition wizard program. Then I extended my windows 7 partition to the maximum capacity of the HD covering up any unpartitioned, unused portion of the HD.

    After that I used easybcd and removed the option to run older windows OS from the boot menu.

    After a restart, I get the error "Missing BootMGR".

    At this point I figured ok, perhaps I can fix this using the windows 7 dvd installer. I pop it in, restart the comp and give it a go. After heading into the interface the first thing I tried was to repair startup. It didn't find any errors. So I looked online for a different solution and tried using the command prompt and using the command "bootrec /fixboot" and gave me a simple successful message.

    Upon seeing that message I opted to restart. I go through and make it back to windows 7 and everything is just fine and dandy.

    Sometime later I get a windows 7 update and the computer needs to be restarted. So without worry, I went ahead and did, except this time the same thing happend to me and get the same "Missing BootMGR" message.

    To even get back to posting this plea for help, I repeated my step on typing in "boot rec /fixboot" on the boot recovery/installation of windows 7 dvd on startup and this is where I stand now.

    I guess what i'm looking for is a solution to stop this problem, to figure out how, or why my computer is doing this, how to prevent it and of course, how to fix this issue.

    Thanks in advance.
     

Share This Page

Loading...